Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

IOS 14.5 requires update

mSecure has to be updated in order to work with IOS 14.5. SO do NOT install 14.5 as long as the app. is not updated. If it is not fixed  within a few days I will stop using this app. It  is too essential and should work all the time.


16 people have this problem
After the update to ios 4.5.1 my msecure 4.5.4 version does not start on my iPhone 8+. But no problems on iPhone SE2 or iPad mini 5.
After IOS 14.5.1 mseven 4.5.4 does not start on iphone 8+. But no problems on iphone SE2 or on ipad mini 5.

Thank you for the heads up @Willy. Since you have your data save on your iPad Mini, you can try reinstalling mSecure 4.5 on your iPhone. It may work after that, then you can sync your information over from mSecure on the iPad.

A post from mSecure states that v4 data can be migrated to v5 during the setup. However this is NOT the case. The only question is about Backup choice - nothing about migrating data from previous versions. “ While mSecure 4.5.4 is no longer supported and will not be updated, you can gain access to your information by upgrading to mSecure 5. This is a simple process, where all you need to do is download the app from the App Store, then sign up for a new account. As you go through the signup process, you will be asked if you would like to migrate your information from the older mSecure 4 app. After the migration is complete, everything will be back to normal.”
@Mike I have tried resetting the app twice and I have not seen an option to migrate either time. The only option is to choose the backup type. It appears to be in a “fresh” state and I get emails with a new mSecure key after each reset. Is the migrate option still being offered? Am I missing it somehow?

Hi!

About mSecure 4.5.4 that does not start on iPhone after iOS 14.5 upgrade, I faced the same issue with my iPhone 7.

After a few days of desperation, I decided as a last resort to to offload the mSecure application in the General settings, iPhone storage option.

With this option, the app is removed from the iPhone but the data is saved and still in your device.

When you reinstall the app or just click on the icon, the purchased app is downloaded again.

I tried and guess what... it worked for me!!! 


So you should try :-)

Same... I updated IOS and mSecure 4 does not open
Hi, I have the same problem, when the fixed it?

@Jeff I'm not sure what's happening, but in iOS, you should not see any option regarding backups. Can you tell me what the messaging is on the screen when you see that option? You should only see a screen mentioning backups if you are setting up the account on a Windows PC.


When you start fresh after an account reset, or you set up a brand new account, you simply sign in to the iOS app using your new password, then you'll be taken to a screen that asks if you would like to migrate your information in from the older mSecure app. The option was never taken out of the app, as you can see from the other customers posting they had success migrating their information. So we just need to figure out what's happening on your device.


---


@Ortho_trauma Please refer to this post on steps to migrate your information into mSecure 5: https://support.msecure.com/en/support/discussions/topics/36000020017


---


@Bert Please refer to this post on steps to migrate your information into mSecure 5: https://support.msecure.com/en/support/discussions/topics/36000020017

@Mike Here is the sequence of screens I see from resetting, to signing in, to Setup Complete.  I never see any mention of migrating data.  What am I missing?


I'm using Msecure version 3 and its having this same issue. How do I get my data to migrate over? The options here seem to be only for version 4

That may be my issue as well.  I can't open the older mSecure app so I can't be sure what version it is.


Login or Signup to post a comment