Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

mSecure5 not working with my Samsung Android Device

I properly installed mSecure5 on my new device since 2 weeks now.

Then it goes to Dropbox to be synced with.

Few seconds after, I got this this error message saying, " the application was not setup correctly and then could not access to you Dropbox".

It seems for me that Dropbox does not allow mSecure to retrieve the Data file.

Meanwhile, mSecure is still working / Syncing properly on my old device.

I emailed to the support who takes 2 days to respond with standard responses from the blog and just asking me questions each time.

So we are not moving forward at all since 2 weeks.

I would like to talk to someone because I think it is an mSecure account setup error.



1 person has this problem

Hi Michel,

I talked with Spencer, one of our other support reps about your ticket, because he is the one who answered you earlier today. We think we have the reason why this is happening, and he'll be responding soon with information on how to fix it.

I also have the same problem and error message when I went to setup my Pixel 6 Pro.

I think the issue was due to the limit of 3 devices in Dropbox.

So now, I am using msecure cloud, ant it is working.

I am not over my device limit with dropbox and have the issue still. 

Hi Gavin,

Since Spencer and I worked with @Michel, we have been able to get more information on what's causing this to happen. Do you have the Dropbox app installed on your Pixel?

Hi Mike, yes I have the app installed on my Pixel.

Hi Mike, based on your last reply, you gave me an idea. I deleted Dropbox app off my Pixel 6 Pro, so when msecure asked me to setup the dropbox link, I had to login via the chrome web browser. This worked! Not sure if I re-install the dropbox app if this will break the sync, so I will keep dropbox off my phone for now. 

Hi Gavin,

You beat me to the instructions =)  Something has changed with the authentication functionality in the Dropbox app, so that's what's causing the problem. We'll have that fixed for mSecure 6 which will be out soon, but it won't be able to get addressed in mSecure 5.

Now that you were able to connect mSecure to your Dropbox account, you should have no problems reinstalling the Dropbox app. So far as we are aware, the problem is only in the linking of mSecure to the Dropbox account. It shouldn't have any negative effect on the rest of the sync feature.


Trying to sync between wifi on my PC laptop and Samsung  Galaxy A52s 5g android mobile phone. It says 'server is unreachable.' Have checked my network is on Private and it still doesn't work.  Any suggestions please. many thanks

Hi Diane,

Thank you for contacting us, and I am sorry for the issue you are experiencing. In order for Wi-Fi syncing to work, mSecure on your main computer and all client devices must be open AND unlocked. If mSecure is closed on your computer, a connection cannot be made between the client and server, so a sync cannot be performed.

Also, the settings/preferences cannot be open in mSecure on any device. If the settings/preferences are open, the desktop computer is considered to be "busy," and the sync will be aborted.

I'm going to have you turn off all your devices, let them sit for about a minute, then turn them back on. After they have rebooted, start mSecure on your main computer and the client device you are using, unlock the app, then leave them both on the main view. Does a sync take place within about ten seconds?

If a sync doesn't take place within a minute, please run through the instructions in our Wi-Fi sync help article: WiFi Syncing Issues

If syncing is still not working, go ahead and open mSecure's Sync Setting on each device. Make a list of each of the properties displayed in the sync settings and let me know which ones are red, yellow or green.

Login or Signup to post a comment