Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Unable to WIFI sync Samsung S7 and Windows 10

In Win 10 mSecure 5.5.129.0 

On phone : Androind 8.8.0. mSecure  5.7.0.1168


 

The SW on my phone can detect that the laptop is the server but is unable to sync.  In the sync settings, I see the Client and Server.   After a short while this red icon appears. 
When I first installed on the phone it spent a while trying to sync.

image


If I turn Sync off on the Main computer, it is immediately turned off on the phone so they are talking to each other.


I have tried all suggestions in your FAQs. 

 

- reboot router, pc, phone - several times ...

- check that the mSecure software is enabled in Windows defender firewall - done

- make sure Network settings are 'private' - done

- tun off Main computer, exit apps, reopen apps, turn on again - done

- connect phone & laptop to each bandwidth (2.4 &  5 GHtz and 5.0) - no change

- try pinging the IP address of the phone from laptop  - failed <<< not sure what this means

- make sure desktop and phone apps open at same time - of course


 

I also tried

- disconnecting from VPN to my office.

- connect laptop to router by cable 

- uninstall phone app, restart phone, reinstall


 

Note: my router and my laptop originally had the same name.  I fixed that a few days ago and restarted everything. 


I'm hoping someone has a suggestion.  I have to use WiFi syncing - work requirement. I'm currently using 3.5 on a Windows 7 machine syncing with an iPod Touch.

This is resolved. 

My router assigned an IP address to the physical machine (#1)

I have SW installed on my laptop that created an additional Ethernet connection (#2) .  This is no longer in use.

mSecure was picking #2 as the Main Server IP address. Chaos ensued.

I disabled #2 and all is working.

Took me an embarrassing amount of time to notice this.

Hi Rose. Sorry for the delayed response, and it's great to hear you were able to figure out what was going wrong! Please let us know if you run into any other issue in the future.


Login or Signup to post a comment