Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Sync does not start even though devices see each other

Msecure 5.5. Just bought this yesterday. On my Windows 10 MAIN computer , under Sync Settings, I have Wifi selected. Sync Status shows the correct desktop and IP address. 

This has all my data which had been imported from an earlier version of Msecure v.3. On my Ipad Air, under Sync Settings, I have Wifi selected AND Automatic Sync. I can see my desktop computer on it and the correct ipaddress. Yet nothing happens. No data is transferred to my Ipad.

2 people have this problem

Hi Charles,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  Please use this guide to learn how to set up and use WiFi syncing: and this guide to learn how to deal with the most common WiFi syncing issues:

classic...deflect the user to articles which literally spell out that fact that in the mSecure 3/4 universe, syncing was instant while in the mSecure 5 universe, there is some perverse 60 second hard coded time limit in syncing.  ridiculous, yet here it keeps persisting and nothing gets done about it at this company.

As a matter of fact I closed the ticket. Solved the problem myself by re-reading their instructions regarding the PC setup prior to syncing.

to be fair, the company DID respond very shortly after I posted my complaint but I did not need their help any longer. I am satisfied with the product but still think that Ver. 3  was easier in many ways and that there was no need for me to buy this version.

I closed the ticket because I found out what the problem was by reading their instructions regarding setting up the PC properly for syncing. To be fair, they replied very shortly after I posted my complaint. I still believe that Ver.3 was easier to use and that I probably did not need to upgrade to Ver. 5. Yes, syncing on the earlier versions was easier!

Login or Signup to post a comment