Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Sync does not start even though devices see each other

Msecure 5.5. Just bought this yesterday. On my Windows 10 MAIN computer , under Sync Settings, I have Wifi selected. Sync Status shows the correct desktop and IP address. 

This has all my data which had been imported from an earlier version of Msecure v.3. On my Ipad Air, under Sync Settings, I have Wifi selected AND Automatic Sync. I can see my desktop computer on it and the correct ipaddress. Yet nothing happens. No data is transferred to my Ipad.

5 persone hanno questo problema

Hi Charles,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  Please use this guide to learn how to set up and use WiFi syncing: and this guide to learn how to deal with the most common WiFi syncing issues:

classic...deflect the user to articles which literally spell out that fact that in the mSecure 3/4 universe, syncing was instant while in the mSecure 5 universe, there is some perverse 60 second hard coded time limit in syncing.  ridiculous, yet here it keeps persisting and nothing gets done about it at this company.

As a matter of fact I closed the ticket. Solved the problem myself by re-reading their instructions regarding the PC setup prior to syncing.

to be fair, the company DID respond very shortly after I posted my complaint but I did not need their help any longer. I am satisfied with the product but still think that Ver. 3  was easier in many ways and that there was no need for me to buy this version.

I closed the ticket because I found out what the problem was by reading their instructions regarding setting up the PC properly for syncing. To be fair, they replied very shortly after I posted my complaint. I still believe that Ver.3 was easier to use and that I probably did not need to upgrade to Ver. 5. Yes, syncing on the earlier versions was easier!

Tried all that , reset everything, rebooted, checked firewalls, but it still hangs and says "error connecting to server". Old version synced fine - this one blows.

I'm still running the old version as well. When I check the firewall, I only see the old version. What is the location of the new one so I can make sure it is not blocked?

First of all make sure that the old version is not also loaded. That can make a difference. Follow the article mentioned above and if it is on automatic sync, you need to get out of that sync settings window and into the actual program before it would decide to sync.

Old version is still on the PC but not running. I'm trying to locate the new directory but cant find it. Don't want to delete the old one until I can trust the new one. At this point, may keep the old and bin the new. Thanks for the reply by the way!

Hi Greg,

You don't have to have mSecure 3 uninstalled or even closed in order to be able to use mSecure 5 and use WiFi syncing. However, I would recommend having mSecure 3 closed just to make sure it's not trying to take over the same port number that mSecure 5 is. Since mSecure 5 (mSecure - Password Manager and Digital Wallet) is no listed in your Firewall settings, that is likely going to be your issue here. mSecure 5 is UWP app and has no real location where you can add a firewall exception. If mSecure 5 is not listed in your Firewall settings, I would recommend uninstalling mSecure 5, restarting your computer, and installing the app again. That should ensure that the app is listed in your Firewall rules. Alternatively, you can manually add custom incoming and outgoing firewall rules to allow ports 4070-4080 access from your computer in order for mSecure 5 be able to sync via WiFi syncing. 

Thanks Eden - yes I actually spent the weekend reloading windows deleting everything and reinstalling the latest version. Seems to work now, but hate the new look - much more clunky to get around now. Never happy!!

Accedi o Iscrivitiper pubblicare un commento