Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Purchased Premium but app shows still Essential

On March 18, I upgraded to MSecure Premium.  My app is still reflecting my status as being an Essentials Account.  It is now April 19 and my account is still Essentials.  I’ve deleted and reinstalled the app.  It is still Essentials.  Please advise.


Hi Clayton,

Thank you for contacting us, and I'm sorry for the issue you're experiencing here. You may be experiencing something a couple of other customers have run into where mSecure doesn't get the subscription applied to it when you make the purchase through the app. We're currently working on a build to fix the issue when it happens. Can you send us an email at "support@msevensoftware.com" with the same subject you have for this post, and then let me know here in the forum after you send it? I'll get back to you after I see the email.

Mr. Reilley, I just sent the email as you requested.  Please Advise.  Thanks.

 

Mike Reilley

 

Hi Clayton,

Thank you for contacting us, and I'm sorry for the issue you're experiencing here. You may be experiencing something a couple of other customers have run into where mSecure doesn't get the subscription applied to it when you make the purchase through the app. We're currently working on a build to fix the issue when it happens. Can you send us an email at "support@msevensoftware.com" with the same subject you have for this post, and then let me know here in the forum after you send it? I'll get back to you after I see the email.



Hi Clayton,

I checked the email, and I think everything's good now. Is that right, or are you still needing help here?

I'm experiencing the same issue

@Christopher I'm not seeing any subscription at all on your account, which is different from what Clayton was experiencing. Can you please send an email to support@msevensoftware.com, and give me the email address you use for your mSecure account? I checked the email address you use here in the forum, but I can't be sure that's the correct email address. If it is, you don't have a subscription, and we need to figure out why. It's easiest to do that via email as I may need some private information. After you have sent the email, please respond here in the forum letting me know, and I'll send a response as soon as I see the email.


Login or Signup to post a comment