mSecure Support

Knowledge Base Forums Submit a ticket

Wifi Sync Error Windows 10 Desktop & IOS 12.1.4 iPhone

 Finally upgraded from mSecure 3.x to mSecure 5 on both desktop and mobile.  Receive a "Sync Error" when attempted to manually sync.  Sync settings show "green" with proper server (main).  This occurs on two different mobile devices. 

Hi Phil,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  Have you made your that your computer is discoverable or using a private network setting if using WiFi? Did you make sure that mSecure 5 on your computer was set as your "Main computer?" Did you check your Firewall settings? 


You can run through the common WiFi syncing issues here: https://support.msecure.com/en/support/solutions/articles/36000064491-wifi-syncing-issues


If you answered yes to all those questions, perhaps this is an issue with your router settings or additional firewall, antivirus, or VPN software. We can test to see if your devices can communicate locally on your devices and try to eliminate whether this is a router issue by running a ping test here: 


1. On your mobile device go to the home screen and tap on the Settings option where all your phone settings are located.

2. Next tap on the "Wi-Fi" option

3. Next find the network you are connected to

** You can tell because there is a check mark next to the name of the network

4. Tap on the blue circle with an i inside of it to the right of the connected network

5. On the next screen write down your IP Address

Go to your computer

6. On your keyboard press the Windows Key and the R Key at the same time

7. In the "Run" window that opens up, type in the letters CMD and then press OK.

8. In the black window that opens up, type in PING and then a space and then the IP Address you wrote down in step 8 and then press enter


This will produce 4 results. The results can either be "Reply", "Request Timed Out" or "Destination Host Unreachable". Please let me know the IP address you wrote down in step 8 as well as the PING results. If you could send me a screenshot of those results, that would be very helpful.


Login or Signup to post a comment