Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Auto-copy on URL launch not working in mSecure 3.5.6, Windows 10

This feature is not working in the 3.5.6 version.  

I have gone into Edit -> Preferences -> General -> Auto-copy Username and checked it.


Tried it on and off several times and still no-go.


Suggestions appreciated

Hi HR,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  It would seem that the auto-copy option is no longer working in mSecure 3.5.6. At least it is also not working on my Windows 10 (1803) machine. I've tried resetting the config file, and restarting my computer with no luck. I will have to check with others but it appears to simply no longer work. Hopefully, I can find a fix for your issue here. If I cant, unfortunately, the development of mSecure 3 stopped with the release of mSecure 5 so there will be no update of mSecure 3 to fix this issue.

Login or Signup to post a comment