Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Auto-copy on URL launch not working in mSecure 3.5.6, Windows 10

This feature is not working in the 3.5.6 version.  

I have gone into Edit -> Preferences -> General -> Auto-copy Username and checked it.


Tried it on and off several times and still no-go.


Suggestions appreciated

1 Persona tiene este problema

Hi HR,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  It would seem that the auto-copy option is no longer working in mSecure 3.5.6. At least it is also not working on my Windows 10 (1803) machine. I've tried resetting the config file, and restarting my computer with no luck. I will have to check with others but it appears to simply no longer work. Hopefully, I can find a fix for your issue here. If I cant, unfortunately, the development of mSecure 3 stopped with the release of mSecure 5 so there will be no update of mSecure 3 to fix this issue.

In msecure5, if the auto-copy is turned on for both the login AND password, when I click on the login then paste, I get {login}/{password} (where {} are the real login/password) in the login field. Why would anyone tuen on both? I am confused as how to use msecure5 on a windows 10 PC.

HI Patandev,

The auto-copy feature simply copies one or both the username and password. I don't know why someone would want to copy both the username and password. I only ever copy the password. I believe you are wanting a browser plugin type function here. Unfortunately, we do not currently have browser plugins available. We are working on browser plugins at this time though. I'm sorry I don't have better news for you here.

Thanks for the quick reply. I understand your reply, just curious why it allows both username and password to be checked. (No reply necessary)

Iniciar sesión o Registrarse para publicar un comentario