Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


msecure 6 and i cant login !!! it just times out on windows 10


 i just updated to msecure 6 and bought a 1 year license. now i am not able to log in anymore!!!!

it is just freezing. there is just the "lock" picture without any password line. thats the total horror!

i need my passwords immediately!!!

9 Personen haben dieses Problem

I've just updated to on Windows 10

Still unable to log in

@Mike @The British Space Empire @Simon It seems we're still running into the same issue, but we don't know why yet. It would be very helpful if I could get logging from each of you so our developer can look into the issue ever further to see what's causing it to happen.

If each of you can follow the instructions below and send in the log files created, that would be very helpful.

To enable logging in mSecure for Windows:

  1. Copy and paste this text into the Taskbar's Search field just to the right of the Windows button: %userprofile%\appdata\local\packages\mSevenSoftware.mSecure10
  2. After pasting in the text, click on the folder option that should appear
  3. Open the LocalState folder
  4. Right-click anywhere in the empty portion of the folder, hover over "New" then click "Text Document"
  5. Name the file, "mSecureLog.txt" (be sure there is only one ".txt" at the end of the file name)

Now, go ahead and run mSecure and cause the crash or error to appear, then send me the "mSecureLog.txt" file. Note that the log file is overwritten after each crash, so if you are trying to send multiple crash logs, you will need to create a new "mSecureLog.txt" file each time you trigger the issue.

@Mike: I did exactly as you told me. However, after recreating the issue, the Log file stays completely emty.

We had an issue with my wife's windows 10, after the update to mSecure 6. x it dumped the current database and uploaded a previous backup with an older password.  We knew it was an older password because the password hint was either when we first upgraded to 5.x or it was the 4.x database.    I had to uninstall mSecure from the computer and request a new key from her phone, the original key did not work anymore.  Once the new verification key came in via email I was able to resync between the computer and the iPhone.  We were getting mad for the last 2 weeks because my wife could no longer log in.  Thankfully the iPhone finally updated this morning or would have never auth it off on the desktop again.

It was very frustrating when you know the password but it would not allow you to log in until we realized it was the password from way back.

Not sure if this helps.

I also tried it on my second Laptop with Win11, same issue, the Logfile stays empty.

@Mike How do we send you the log File? I could login once regularly and the logfile got filled.

So what is the latest on getting this issue resolved? I currently have access to V6 on my android phone but not on any of my desktop pc's? I just get the blank screen with the lock image (no password box).  From what i am seeing in this discussion .239 is not fixing the current glitch. This happens all the time with new version roll outs and not just with mSecure. We just need good communication and stay on it until it is repaired. I have been using this software without issue for many years. It may just be me  but i have been on the MS store and can not see which version is currently available to download. Is there a direct link to update to the most current version?

@Tim I received an update to v. a few minutes ago via the Microsoft store and the issue is still not resolved. This is totally unacceptable!

OK thanks for the quick response. I have a current back up of my data in msecure but is there a way to save this data to a source to print? Not secure but the only connection I have to my pw's is through my phone. If i were to lose that i would at least have a paper copy until this is resolved.

Woo! I can get into the mSecure again :D

Thanks Mike

That was short-lived :(

It's not working again

Hi Everyone,

The issue you're dealing with is turning out to be a very difficult one to solve. Our developer has got a couple of log files that have pointed him in the right direction, but he still hasn't been able to weed out the exact cause.

The problem now is, we are having to create new logging builds, because the production version on the Store right now isn't recording the information needed in order to find the cause. If anyone here is willing to download our latest logging build, which is the same app as in the Store but with added logging capabilities, please let me know, and I'll get you access to it.

I will be checking back on this post consistently throughout the day to see if there are any takers. Thank you for your patience everyone. We will get this issue resolved.

@Mike I'm happy to provide additional logs as long as account details aren't included in it.

@Mike That would great, we can use all the information we can get on this one. No sensitive information is recorded in the log files. Only information pertinent to the code causing the problem is written out to the log file. Also, you can go ahead and look over the file really quick before sending it to be sure.

In order for me to get the build to you, I'll need to add the email you use for signing in to the Store app on your PC. After I have that, I can give you access to the build so you can download it from the Store.

@Mike Sure, but I won't write my Mailadresse in public. Is there a more secure way of exchanging this one? I have an open Ticket: #86717 Can we communicate through this?

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen