Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


msecure 6 and i cant login !!! it just times out on windows 10


 i just updated to msecure 6 and bought a 1 year license. now i am not able to log in anymore!!!!

it is just freezing. there is just the "lock" picture without any password line. thats the total horror!

i need my passwords immediately!!!

9 Personen haben dieses Problem

@Mike That will work. I'll respond to that ticket now.

I was having this issue. I did a Windows 10 Reset, then logged back in. Probably not a permanent solution, but it was a fairly painless temporary solution. It's probably common knowledge, but here's how I did it:

  • Right click on mSecure in the Windows Start Menu
  • Click More > App Settings
  • Click Reset (Note that the app data is deleted, so be sure you have a backup and/or another device that you can sync from)

Same issue. On startup on Windows 10, the app never offers the login line and then it just closes itself (crashes). I reset the app per Doug's recommendation which means it deletes all of its data and wipes the slate clean. This seems to work for now, but you have to set up the app from scratch, etc.. 

Just tried Doug's recommended fix, and it worked. I was able to restore from an auto backup, and also sync to my iPhone (where mSecure was unaffected by this issue) for any recent changes.

Sad to say that I may be changing to another password manager, I depend on this too heavily to risk further problems like this.

@Doug Thank you for posting this work-around! Since you did that the first time, have you run into the problem again, or is it working normally now?

@Ron It's good to hear @Doug's work-around helped. Did you see @Stephen's response about restoring data from an auto-backup? If so, I can help you with getting your information restored if needed.

@Stephen It's good to hear the work-around @Ron gave worked, but this shouldn't be happening in the first place. I don't have any reason to believe you would run into the issue again in the future, but if you do, please let us know so we can try to get some information on what might have caused it to happen in the first place.

@Mike, thank you. When I re-signed in/configured the reset app, the system re-populated all of my content and started working normally. So far, so good. Thanks again

@Mike, so far, the issue has not re-occurred since I did the reset. Keeping my fingers crossed!

@Ron @Doug It's great to hear everything is working after the reset! However, as I'm sure both of your know, that reset shouldn't have been needed. Sometimes when these types of things happen, there's an unexplainable conflict in the system, and a simple reset will fix it for good. If you run into the issue again in the future, though, please let me know asap so we can get some logging to try and figure out what's causing it to happen.

I'm having the same problems. I have two Windows 11 PCs that both show this issue. Starting the app, the login never shows up, eventually the app closes.  Both have been updated from Windows 10 to 11. And I did update to the new subscription model recently. Open to testing out things to see if this can be fixed soon. I still have an Android phone that allows me to use the manager but long-term this is not a good use case. And a reset or downgrade are both not feasible.

@Bernd Thank you for being willing to help with finding a solution to this issue. We have a new build that has led us to new information as we try to track down the cause, and we're hoping to get other customers to download it to confirm our findings. If you can help, it would be much appreciated.

In order to get you access to the build, I would simply need to know the email address you use for signing in to the Store app on your PC. If you don't want to type that out here in the forum, we can move this over to email support instead.

@Mike I just opened a ticket: #88652 Issues logging in on Windows 11. Let's take it from there. Thanks!

I just encountered the problem again. I was able to reset, and my data was automatically restored (not sure how). I may have a clue to one source of the problem: I was working on attachments (JPG files), and then closed the program, and then it was hung. That was what I was working on when I originally encountered the problem as well; in the first case, I accidentally closed mSecure when I intended to close just the attachment, and then it was hung. 

Didn't one of the recent releases include some changes to attachments? Did anyone else coincidently run into the problem after working on attachments?

Hi Stephen,

Thank you for the extra information on this. We're pretty sure the issue isn't due to working with attachments, and we have a new logging build to help get us the information we need to fix the problem. Would you be interested in downloading that build to see if the issue is fixed for you and then send in logging from the app if needed?

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen