Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Restoring from backup file

I switched from android to iPhone and tried to sync my msecrue apps. The cloud would work so I created a backup file but it is password protected and I can't seem to find the password. Can you please help!

Hi Yorai,

Thank you for contacting us. I'm not sure what you mean here. If you were able to sign in to your mSecure account on your iPhone, then you shouldn't need to create a backup to get your data synced over to the new device. Are you saying you were able to download mSecure onto your iPhone and sign in to your account, but you are not seeing the data sync over from your Android device?

Hi, that’s exactly what I’m saying I log in to me IPhone mSecure app and have no data displayed, I tried to activate “sync from cloud” and got nothing… When I log in to my Android account I have all my old data but can transfer it…

Hi Yorai,

Go ahead and open mSecure on your iPhone. First, on the lock screen, what email address do you see at the top? Next, enter your password to unlock the app, then tap the Menu button in the top left of the screen. Do you see a number to the right of VAULTS? If you do, is that number the same as the number you see to the right of "All Records" in the Android mSecure app's menu?

Hi mike, After opening the mSecure on my IPhone, I do not see any numbers on the right of the “vaults” There are three blue dots, which just open an additional row once I press them, and to the right of that there’s the number “0” and in the Android I see “All items 23”

Something's not right here, but we'll get it figured out. On your Android device, can you tell me what version of mSecure you're running? When you open up the app, if you are running mSecure 6, there should be a menu button in the top left (3 stacked lines). Tap that, and then tap Settings. In Settings, scroll down and tap About mSecure. What version does it say you have?


Also, I'm going to have you check the email address in both app's Account Settings. Follow the instructions above in mSecure on both devices, but in the Settings screen, tap Account Settings at the very top. What email address does both apps show you? Look at them very carefully, because it's easy to miss certain typos, and I have to be absolutely sure you are signed in to the same account.

Hi Mike, So, on the Android I’m using mSecure5 (5.7.2.1303) while on the IPhone it’s mSecure 6.0.6 (873) As for the email accounts - they are identical. I triple checked.

Ok, I think the problem is that your Android device is running mSecure 5, so it can't sync data to your account. Can you open the Google Play app, then check for updates to mSecure? Unless your Android device is running a really old version of Android OS, you should be able to upgrade to mSecure 6, and I'm hoping that will take care of the problem you are experiencing.


IMPORTANT: If you don't see an update, do not uninstall mSecure and try to install mSecure 6. That would be a very bad thing to do right now. If that happens, simply let me know you weren't able to install any updates. Also, in case this happens, can you let me know what version of Android OS you are running?

OK, I’ve updated the Android mSecure to mSecure 6 (6.0.6 1626) What should I do next?
It worked!!! Thank you so much! After updating at first it didn’t change anything but then I noticed a single entry transferred from the Android to the IPhone, so I kept pushing the sync button until it actually took a minute for it to be done, and the. Repeated on the other side and got everything transferred! Thank you Mike! You’re a life saver

No problem at all Yorai, and it's great to hear that took care of the issue! Thank you very much for your time, and please let us know should you need further assistance.


Login or Signup to post a comment