Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Wifi sync not working between Android and macOS

Since upgrading to mSecure 6 on Android and macOS, my wifi sync has broken completely. For a little while, the macOS application would display that the client was syncing, but Android would show that the server was unavailable.  Now my Mac has a new IP address, but an old IP is being displayed in the Android settings. There appears to be no way to refresh it, or to manually specify an IP address or port.

Any ideas on how to get an Android client and macOS server talking again over wifi?

Hi Jason,

In order to update your IP Address, open mSecure, then click "mSecure > Preferences" in the menu bar at the top left of your screen. Click the "Sync" tab, then uncheck the "Main Computer" box. Wait for about 10 seconds, then re-check the "Main Computer" box. Now try to sync again.

Was the IP Address updated and is syncing working again?

Login or Signup to post a comment