Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket


I finally found a solution for WIFI SYNC PROBLEMS, also on the CHROMEBOOK (unknown SSID): 

Go into the WLAN settings and select the connected network. At the bottom, under ADVANCED you will find the item PROXY. There you have to activate the connection type "Direct connection".

I am now not sure if this actually helps. The synchronization worked exactly once, but now everything is back to the old...

Hi Jochen,

The Wi-Fi syncing should work, and it shouldn't matter whether the network name shows "unknown SSID" in the Sync Settings. It's showing that it's an unknown SSID because it doesn't have the permissions needed to display it. Again, though, that permission isn't needed for syncing.

Real quick, can you tell me what type of computer you are using? Is it a PC or a Mac that you are trying to sync with?

Im using a Macbook Pro from 2019 as main computer and sync server. My other devices are second Macbook Pro, an iPhone, android phone and a Google Chromebook.
After some changes in my proxy it synced one time with the Chromebook, but this solution doesnt work anymore… All the tipps from the mSecure forum won´t help. 

Thank you for the extra information Jochen. So are your other device's mSecure apps, your second Macbook Pro, your iPhone and Android phone, syncing with mSecure on your 2019 Macbook Pro mSecure app? Is the only problem with your Chromebook, or are none of your devices syncing?

Login or Signup to post a comment