Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

autocorrect is causing grief entering passwords and notes

autocorrect is causing grief entering passwords and notes into msecure--is there any way to totally disable autocorrect in msecure on ios and macos?  I sometimes put passwords or cryptic notes about passwords into the notes field and autocorrect often interferes and changes what I typed and if i do not notice at the time this can be a serious problem!

Hi Gerald,

Thank you for contacting us. Unfortunately, auto-correct cannot be turned off for Notes. However, if you are entering a password into a password type field, there is no auto-correct for those fields. The password fields are probably the least of your concerns here, but if you make sure that each field you are entering password data is a password type field, then the data you enter into it will not be auto-corrected.

Login or Signup to post a comment