Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

mSecure5 5.7.2 Crashing on Mac and IOS

I have been a longtime user with no problems. Successfully upgraded to Secure 5 as soon as it was available.  Syncing is through dropbox.

I noticed a few days ago, the IOS app kept crashing and closing on my iPhone.  I've since tried to get it working on my MacBook Pro and same thing - it opens, then immediately crashes and closes.

I tried deleting and reinstalling the app on my phone.  It let me do that, log in, but as soon as I'd logged it it crashed and closed again.

I have also tried the fix of locating the  mSecure.mscb file and moving to the trash. This let me log in afresh, but then it still crashed.

I have also tried the fixed of renaming the dropbox Sync File but to no avail still doesn't work.  Maybe something to do with this though as the dropbox folder is just called mSecure not mSecure 5??

Please help! Not sure what to try next.

1 person has this problem

Hi Emily,

Thank you for contacting us, and I'm sorry for the issue you're experiencing. The only thing I can think is that there is some type of corrupted data stored in mSecure, and when a sync is taking place, it's causing a crash. What we need to do first is make sure you're resetting the right data in your Dropbox account. You mentioned seeing a folder named "mSecure", and that's the old folder that was created in previous versions of mSecure. What you'll need to do to locate the "mSecure 5" folder is open your Dropbox account online or open the Dropbox folder on your device. You should see a folder called "Apps." Open that folder, then open the "mSecure 5" folder, then you should be able to open a folder that looks to be named with 10 random characters. Open that folder, and you'll see a file named "data.mssb." Delete that file.

After you delete the "data.mssb" file, open mSecure on either device. Does the file get re-created without the mSecure crashing? If so, delete the file again, then open mSecure on the other device. Does the file get re-created without the mSecure crashing on that device? If the file is re-created on both device, go ahead and open mSecure on both devices to see if the syncing works and then let me know what happens.

Login or Signup to post a comment