Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Fingerprint login option disappeared

I have the latest version of MSecure Pro. The fingerprint option was previously enabled and now it is completely gone. It is not in settings.

Hi Elizabeth,

Thank you for contacting us. I have heard of this happening from a couple other customers, but I don't know what could possibly be causing this to happen. The good news is, you are able to open and unlock mSecure entering your password manually. 


Real quick, I need to get some information from you. What type of device are you experiencing this problem on? Also, do you have access to your information on another device running mSecure 5, and if so, what type of device is is?


Before you get back to me, I want to you have try a silly thing that sometimes does help issues like this. Go ahead and reboot your phone to see if that has any effect on the problem. After turning it off, let it sit powered down for about a minute or two, then turn the device back on. After rebooting the phone, do you see the fingerprint option in the settings?

I’m using iPhone 7 Plus. My other device is an iPad Pro. Interesting that I logged into the app this morning and the fingerprint option was there. I did not do anything (power down, reboot, etc) it just appeared.

Hi Elizabeth,

Well, it's good to hear everything is back to normal now. I'm not sure what caused the temporary loss of the setting, but if it disappears again, let us know.


Thank you very much for your time, and please let us know should you need further assistance.


Login or Signup to post a comment