mSecure Support

Knowledge Base Forums Submit a ticket

Major Issue with Msecure5 - locked you out

I am having some serious issue with Msecure5.  I had it installed in my iPhone and working fine for some time.  I had to install it in a new iPad for my wife - with a different set of passwords etc.   For some reason I could not restore from her iCloud Backup - so I changed her password in her iPhone.  Keep in mind all these are to do with her data - nothing to do with mine (we both share the same Msecure account login).  


I found out mSecure in  my iPhone stopped working - When I open the app, it will use face-id and open the app, flash the data and then ask password.  I enter the password - it wont accept the password.  Then I read in another thread, take the phone off the network - go to airplane mode, turn wifi off and try - I tried it, sure enough I was able to open the app and use it.  But now if I connect to network, msecure will not work - it will ask for password, and that password wont work.


This is a serious problem.   Why did I move to mSecure5?

Hi Mettur,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  mSecure 5 requires an account with account credentials (mSecure account, password). You cannot use an mSecure account with different account passwords nor mSecure information. I do not know where you found the instructions or information you did. Linking to that page/website would help here. It sounds like you might be using a mix of mSecure 4 and mSecure 5 on your devices and you might be having issues with mSecure 4 and iCloud syncing in mSecure 4 here. Can you let me know what mSecure version you are using on your devices? Here's an image that might help:



Login or Signup to post a comment