mSecure Support

Knowledge Base Forums Submit a ticket

Login-assist menu not popping up

Hi. Anyone here know how to get the Login-assist menu to appear?


I used it once to try it out. I found the badge was in the way of my browsing, so I disposed of it by dragging it to the 'X' that at the bottom of the screen when you are moving it. Since then, it will not appear again. I have tried it with Auto-Login for three different mSecure entries each for a different different website.  I have tried both the 'Default browser ... login-assist menu' and the 'Prompt' options with no change.


Cheers

Hi John,

I've ran into this issue and have documented it as a bug. It seems sometimes the login assist fails to work. In order to fix it, you'll have to go into your Android's Settings, go into the System Settings, select the Accessibility settings, and disable and re-enable mSecure 5 from here. We should have this issue fixed in the next update we release.

Hi. I have the same issue .. But even with your instructions the problem still remain.. Regards Sergio
Sorry, I forgot : the issue is persistant with apps. I launch an app but no pops up. I also tried to launch the app from within Msecure but nothing, no pops up.

Hi Sergio,

I'm not sure I understand what you mean. This might be something else? Are you referring to our Auto Login option on Android?: 


If so, what kind of apps are you trying to use? I know that most financial apps have issues and you have to manually set the app in the edit record screen in mSecure 5. This option is only available for our Login record type:







Login or Signup to post a comment