mSecure Support

Knowledge Base Forums Submit a ticket

Using symbols in Additional Fields

Using my Android version of mSecure 5.5 I am trying to add additional fields which will contain symbols, letters and numbers. I have tried alpha numeric and password fields but none of these fields let me use symbols such as $,£ or even @. If I add an email field I cannot enter the @ symbol. If I try to paste entries which contain these symbols paste does not work. I can enter letters and numbers OK. This is not an issue on my Windows machine but when the additional field is synched with the Android version the symbols are stripped out - not in the initial view only field but if I go into Edit.

Any ideas?

Hi LeonThank you for contacting us and I'm sorry about the issue you are experiencing.  Could you provide screenshots of your issues here? An alpha numeric field will never allow special characters because it is an alphabetic characters and numeric characters field (alpha numeric).However, our text field, text field (no auto-correct), and password fields should all allow you to enter in any characters you'd like. Our email field will definitely allow the @ symbol as well.



Are you creating the fields in the edit screen when editing or creating a record? Are you trying to use default fields on a record type (type template)? If trying to use a record type:

1. Open and unlock mSecure 5

2. Tap the menu icon

3. Tap Settings

4. Tap Edit Types

5. Tap the type(s) in question

6. Check to make sure your record type is using the correct field types needed here


Login or Signup to post a comment