Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

cant login...entering password and it just times out....

I've tried reinstalling....but still the same.Seems to be happening on both my iphone X's and ipad ...but not my mac

Hi James,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  I'm going to guess this is with mSecure 5? Is this happening when trying to unlock (only use your account password) the app after already having signed in or this happening when you try to sign to mSecure 5 after installing or reinstalling the app?

I cant login

Hi Reddy,

What happens when you try to sign in to mSecure? Are you seeing some type of error message? Also, what has let you do this place where you are trying to sign in to mSecure? Are you upgrading from the older version of mSecure, or have you upgraded devices? Please provide as much context as possible, and I'll help in any way I can.

Login or Signup to post a comment