mSecure Support

Knowledge Base Forums Submit a ticket

mbackup 3.0.1 seems not work for mSecure 4.5.4

Hi

I've used mSecure for years in iOS and I'm used to run backups from it on my Mac desktop using mbackup application (through wifi or by e-mail).

For some reason, recently I'm facing problems to complete the process on both ways.

When I send a msim file by mail, mbackup seems not recognize the extension, so it can't import.

Using wifi, on the other hand, mSecure can't find my desktop running mbackup as it always did easy (both devices running under the same wifi network, of course).

There's something to do with the recent upgrades? Or some new compatibility issues with new OSX?

Please help me to find a new routine to keep my data safely updated!

Hi Andres,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  mBackups and email backups are two separate things. You don't need mBackup if using email backups. mBackups is our extremely old backup utility. It can be used to create backups directly to your computer. Email backups replaced mBackup (mBackup was last updated 5 years ago and can only create .mscx backup files). Email backups can be used to create backups (.msim newer backups) to your email to do whatever you'd like with them.


If you are unable to use mBackup, there is likely a network issue you are experiencing. My first recommendation would be to restart your router and devices to see if that fixes things. Additionally, we can do a ping test to see if your devices can communicate properly on your local network:


1. On your mobile device go to the home screen and tap on the Settings option where all your phone settings are located.
2. Next tap on the "Wi-Fi" option
3. Next find the network you are connected to
** You can tell because there is a check mark next to the name of the network
4. Tap on the blue circle with an i inside of it to the right of the connected network
5. On the next screen write down your IP Address
6. Now on your Mac, do a Spotlight search (command+spacebar or click the search icon on the very top right hand corner of your screen) for Network Utility and open that app.
7. On the first tab it should list an IP Address, please write this down (if you don't see one here you can skip this step)
8. Click on the PING tab
9. Enter the IP address you recorded from step 5 into the box
10. Set the option of "Send only X pings" to 10
11. Press the PING button

Please copy the text that shows up in the box below and send it to me. Also, please send me the IP address you wrote down in steps 5 and 7.

Hi Eden


Thank you for your quick assistance. Following the info required.

step 5 IP: 192.168.0.103

step 7 IP: 172.20.25.81

This is the message received:


Ping has started…


PING 192.168.0.103 (192.168.0.103): 56 data bytes

Request timeout for icmp_seq 0

Request timeout for icmp_seq 1

Request timeout for icmp_seq 2

Request timeout for icmp_seq 3

Request timeout for icmp_seq 4

Request timeout for icmp_seq 5

Request timeout for icmp_seq 6

Request timeout for icmp_seq 7

Request timeout for icmp_seq 8

36 bytes from 192.168.0.100: Destination Host Unreachable

Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst

 4  5  00 5400 bc0a   0 0000  3f  01 392a 172.20.25.81  192.168.0.103 



--- 192.168.0.103 ping statistics ---

10 packets transmitted, 0 packets received, 100.0% packet loss

Hi Andres,

As I thought, 100% packet loss indicates networking issues. Your devices cannot communicate properly on your local network. Please restart your router and devices and try running a ping test again. Hopefully, simply restarting your devices and router will clear up your issues and you should get a ping test with 0% packet loss and would then be able to use mBackup. Please note though that your devices are using different networks.  


Your iPhone is a on a 192.x.x.x network while your computer is on a 172.x.x.x network. Depending on your network/router settings, that doesn't have to be an issue. However, it likely means they are on completely separate systems and will likely not be able to communicate locally.


Login or Signup to post a comment