mSecure Support

Knowledge Base Forums Submit a ticket

WiFi Synching with Kaspersky Internet Security

After a few initial hiccups I got WiFi synch working when it first became available and it has been working well between a Windows computer and both an iPhone and iPad. I have always used Kaspersky internet protection and left it at default settings.

It has now stopped working - it all seems to be configured properly and if I try a manual synch I get nothing - no message - it just doesn't do anything.

Two things have changed - I changed broadband provider (and router) and renewed my Kaspersky subscription.

Initial assumption was that there was some sort of firewall issue with the new router but the broadband provider support does not think this could be possible (and I've checked all of the possible config settings without luck).

My computer had switched to Public (rather than Private) network and apparently this was because UAC had been set to the highest level (I wasn't even aware of this setting so not sure what caused the change). I reduced the UAC level and changed the firewall to Private network.

Both Apple devices can see the Windows computer and the computer icon in mSecure shows green.

I followed all the troubleshooting advice and nothing seems to make any difference.

Anyone else had problems like this?

Hi Andy,

First question I have here, does mSecure 5 on your "main computer" show the correct IP Address for your computer and the correct network name?



Since you've changed router's your settings and network have been updates and perhaps mSecure 5 has not updated these settings? You can disable the "Main computer" toggle and re-enable it so that mSecure 5 updates those settings. Please let me know if that's not the issue here and we can try a few other things. My next step will be to have you ping your mobile device from your computer though:


1. On your mobile device go to the home screen and tap on the Settings option where all your phone settings are located.
2. Next tap on the "Wi-Fi" option
3. Next find the network you are connected to
** You can tell because there is a check mark next to the name of the network
4. Tap on the blue circle with an i inside of it to the right of the connected network
5. On the next screen write down your IP Address
Go to your computer
6. On your keyboard press the Windows Key and the R Key at the same time
7. In the "Run" window that opens up, type in the letters CMD and then press OK.
8. In the black window that opens up, type in PING and then a space and then the IP Address you wrote down in step 8 and then press enter

This will produce 4 results. The results can either be "Reply", "Request Timed Out" or "Destination Host Unreachable". Please let me know the IP address you wrote down in step 8 as well as the PING results. If you could send me a screenshot of those results, that would be very helpful.

Thanks for the response - today everything works!!


Over the weekend I tried everything I could think of (including your suggestions) without luck. Changed all sorts of settings rebooted computer and Apple devices multiple times without anything working  - but today when I tried (without changing anything) it just works.


At various times over the weekend I did change the IP address because I tried both ethernet and wifi connections from the computer and sometimes mSecure seems to pick up the new IP address and sometimes not.


Networking remains a mystery to me but hopefully I won't have to change any other settings in the near future.



Hi Andy,

I'm glad everything is working again. It was likely an DHCP issue that was resolved with one of your router restarts. I have a degree in networking and I still get a tiny bit lost with all the different networking issues that can arise :-)


Login or Signup to post a comment