Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Password lost

I had an older version of your iPhone app has a bright blue background and a key and I reset my password to get into this discussion but the password does not get me into my app.

6 people have this problem

Hi Toni,

 Thank you for contacting us and I'm sorry about the issue you're experiencing. The account for this support website is an account for this support website and nothing more. If you have forgotten your mSecure 4 login password, you can reinstall mSecure 4 on your device to start over and create a new login password. If you have access to mSecure 4 via Touch ID, please use this other forum discussion to fix your login password issues:

You can learn how to redownload the previous versions of mSecure (v4) here:

This has not solved my problem. I still cannot access my account with my reset password.

Hi Ann,

Are you the same person as the person above? I'm not sure what account you're trying to access if so. The person above or original poster says they are using mSecure with the bright blue background. That is mSecure 4. They also talk about fixing the password for this website which is specifically for this website. 

I think most of the confusion with mSecure account lies in the nature of information stored in the old version of mSecure. Many of our customers think they already have an account, but since we didn't have a cloud service in previous versions of the app, accounts did not exist. Your information was only stored locally on your device unless you used Dropbox or iCloud syncing, and you just unlocked the app with your password. No account was needed because your data was only stored on your device.

With the release of mSecure 5, we now have our own account system, so an account is now required to sign in to the mSecure 5. Each device signs in to the same mSecure account, and then your information is kept in sync on all your devices. After signing in to your account, using the new app is very similar in that you only need to enter your password to unlock the app to gain access to your information. However, in the background, you are always signed in to your mSecure account.


If you are using mSecure 4, you have no account or email or anything else to handle. Simply reinstalling the app will allow you to create a new device specific login password and start over. If you have mSecure 5 installed on the same device, mSecure 4 might not delete all of its data when removed and you will need to remove mSecure 5 as well to start over in mSecure 4.

I have forgotten my password for mSecure 4. Is there anyway to reset it?

Hi Marguerite,

Do you still have access to the app via Touch ID? If you do, we can help you fix your forgotten password issues here. If not, you can reinstall the app to start over in mSecure 4.


i have the same problem, i forgot the password, but the app in my iphone doesn´t  ask me for my touch id. I have the back up in my email but i don´t know how to go into the app to restore it if i reinstall de app. I think i have the versión 4. I have it since 2011.

Please can you help me???


Hi Almudena,

Thank you for contacting us and I'm sorry about the issue you are experiencing. Each backup file is encrypted with the login password that was in use in mSecure when the backup was created.  Unfortunately, you are unlikely to be able to restore from your backup file here. Here is a guide that shows you how to restore from a backup file though:

Thanks for your answer. 

So that´s the same problem. To do this in the way this link says I need the password, and i don´t remember it. I remember the letters and the numbers I have used, but I tried lots of combinations and no-one works.

Do you have way for me to be identified and to have a reset of my password?

I have the mail with the receipt when I bought the app in my email (I can send it to you) and I have the mails with backups too.

Please, can you help me???


Hi Almudena,

The purchase has nothing to do with our encryption. Unfortunately, actually fortunately, we have no way to bypass our encryption method. The only way to restore from a backup file is to know the backup file's password and the only way to sign in to an mSecure account (v5) or login to an mSecure login (v4 or below) is to know the account or login password. If you have forgotten your login password, you will need to reinstall the app to start over. I'm sorry I don't have better news here.

Login or Signup to post a comment