Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure-Unterstützung

Unable to login to Msecure 6 on laptop

I had an issue with Msecure 6 on my laptop (Windows 11) last week.  I attempted a reset, then a fix/repair, and then uninstalled and reinstalled.  My machine has all the latest updates.


When Msecure asked me for my username (my email address) and password I entered it and then received a message that my username/password is wrong.  


Presently, I'm using Msecure on my PC and iPhone without issue thus far.  


I need this working on all my devices as my laptop is my work laptop.  How do I get this fixed ASAP?  


I've been using this product for over ten years with no issues but I am not very satisfied with this latest update which appears to be thrown together without much testing.  



Hi Paul,

I'm not sure what's happening here, but mSecure does not change your password out from underneath you. If the password you are entering is not being accepted, that means the app is not able to decrypt the security information stored in the app that then allows it to decrypt your data. It's a complicated process, but if the security information cannot be decrypted, then the password that was entered is not the password that was used to encrypt it in the first place.


Also, mSecure 6 was released to a public beta program for longer than 6 months, as well as being tested internally for much longer than that. While I know you are disappointed that something is not working the way you would like it to, the fact that you are having a problem doesn't then mean the new version is the problem. It also doesn't mean the new version wasn't tested well. At this point, we have no idea what is happening and why, so assuming it was caused by a new release is not helpful at all.


In your first sentence, what do you mean that you had an issue with mSecure 6 on your laptop last week? What happened to your installation that made it so you had to fix and repair something and then reinstall the app? Whatever happened there, that's not something that can be caused by the app installed on your computer. Installed apps don't cause problems for themselves like this.


Next, if you reinstalled the app, the username and password you need to enter is the same one you would have been using if you had mSecure 5 installed previously or mSecure 6 installed on any of your other devices. What version of mSecure are you running on your PC and iPhone? Also, please check the account settings in each mSecure app on those devices and let me know what email address you see in those apps.


Anmelden oder Registrieren um einen Kommentar zu veröffentlichen