Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


<Unknown SSID> : Can't wifi sync


I changed my router and now I see an <Unknown SSID> on the android app.

Basically in the "Sync status" section, I will see my phone name and then the words Network <Unknown SSID>.

Both the main PC and the android phone is on the same wifi access point when trying to sync.

I did go into the Windows Sync Settings and turned the "ON" slider switch to off and on, but the android app still shows the error message - <Unknown SSID>

1 Person hat dieses Problem

I'm having the same problem  with a new Android phone.    <Unknown SSID>   Have tried all the usual fixes.

Hi Chris and Buck,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. I'm not familiar with this message you are seeing, but I'm not sure right now it's actually an error message. First, what types of devices are you guys running, and what is the Android version number? Next, when you look at the boxes at the bottom of the screen in the Sync Settings, does it show any red or yellow data or graphics? Does it have a green connection icon or is it a red icon showing the client and server there is a disconnection?

I am having exact same issue. New router with same SSID name as used prior, and now mSecure cannot wifi sync.  It shows a red icon showing a disconnect between client and server.  I have also restarted both PC and android phone and also reset the the "Main Computer" setting off then back on using the PC.

I just wanted to report that using guidance provided in another thread I solved the problem by making sure my ethernet connection on my computer was  "Private" under "Network Profile" settings on my Windows 10 PC.    Somehow, it had changed to Public possibly due to the router change. BTW,  the phone app still shows "unknown ssid" so that must not be the root of the problem but now does show connected between client and server.

It's great to hear you were able to get this issue resolved Jay! With Windows computers, most problems related to Wi-Fi syncing are caused by the Network Profile being set to Public. I'm not sure how that settings gets changed either, but as you found out, setting it to "Private" takes care of the problem.

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen