Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

older version of mSecure locked when Apple updated to IOS 14.6

Several days ago 06/08/21 apple upgraded my i-phone 7 IOS to 14.6 When I tried to use my mSecure I got the following message  mSecure needs to be updated The developer of this app needs to update it to work with this version of IOS.

I downloaded version 5 and it simple created a second copy of mSecure without  upgrading my original version. WHAT CAN I DO TO RETRIVE MY PASSWORDS AND OR INSTALL SOMETHING TO UPGRADE MY OLDER VERSION OF mSecure?  

2 persone hanno questo problema

Hi Mark,

Thank you for contacting us, and I'm sorry to hear about the issue you're experiencing after the recent iOS update. After downloading mSecure 5, did you create a new account, or did you simply sign in to an account that already existed? In order to trigger the migration code, you have to be signing up for a new account, or you have to sign in to an account in a fresh state.

Thanks MIke, When I  signed in with a completely new account  including EMAIL ADDRESS everything worked as expected. 

Thanks for responding.


No problem at all Mark, and it's great to hear everything is working again.

Accedi o Iscrivitiper pubblicare un commento