Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Set up MSecure on Apple Watch

I enabled my Apple Watch in the MSecure app. I created a passcode. When I type the passcode on my Apple Watch it says wrong passcode. I have tried disabling and a new passcode multiple times. No matter what I do, the watch will not recognize the passcode. Any solutions for this problem?

5 persone hanno questo problema

Hi Mike - I am having the same issue....  watch says "wrong passcode" every time.   I have an Apple Watch 3 and an iPhone 11.   I have the latest version of mSecure 5 on my phone (and watch, I assume).  I followed the steps you and Andy lined out above.... exactly as you noted them.  But I still get "wrong passcode" on my watch.  

Have there been any changes or have you learned anything new about this issue since your last post 3 months ago?

Thank you very much!

Hi Jimmy,

I'm sorry you're having to deal with this problem as well. I'm not sure what causes this to happen, but for a handful of customers, the passcode set on the iPhone is not recognized in the Watch app. We haven't learned anything new about this issue, but I may have an idea of what's happening.

Do you also have an older version of mSecure installed on your iPhone? If you do, you'll see a bright blue app icon on your iPhone in addition to the darker blue icon for mSecure 5. It's possible to run both versions of mSecure on the same device, and that may be causing what's happening.

Just got an Apple Watch 7 and I am having the same wrong password issue.  I am looking at the replies and there is reference to a "bright" blue icon.  I have a "Navy" blue one and my version is 5.7.3 (784) Copyright 2021.  Where would I find the Bright blue one.  Also I have checked that I am not running both on my iPhone  Xs Max.

@Bob We're still not sure what causes this to happen, as it only seems to be something that happens randomly only affecting a small handful of people. So far as I know, the only way to get the issue fixed is to reinstall mSecure on your iPhone. This will not only delete the app from your iPhone, but it will also delete it from your watch as well. After the re-installation on your iPhone, it will be installed the watch as well.

Before you do this, do you have access to your information in mSecure running on a device other than your iPhone? If not, do you have another device we could get mSecure installed on before you go through the re-installation?

Mike,  I tried the iPhone uninstall, which removed it from the watch.  After 5 minutes I went though the reinstall on my iPhone and followed your previous instructions.  This included adding a passcode on the iPhone twice and then on the watch it gave the dreaded wrong password.  I run mSecure on my MacBook Pro,  iPad as well as on the iPhone.  I think I will just refer to the iPhone for data as this is always near the watch anyway.

Thanks for the help. Uninstall/shutdown/reinstall solution worked for me

Accedi o Iscrivitiper pubblicare un commento