Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Support mSecure

Set up MSecure on Apple Watch

I enabled my Apple Watch in the MSecure app. I created a passcode. When I type the passcode on my Apple Watch it says wrong passcode. I have tried disabling and a new passcode multiple times. No matter what I do, the watch will not recognize the passcode. Any solutions for this problem?

4 personnes ont le même problème

Hi Mike - I am having the same issue....  watch says "wrong passcode" every time.   I have an Apple Watch 3 and an iPhone 11.   I have the latest version of mSecure 5 on my phone (and watch, I assume).  I followed the steps you and Andy lined out above.... exactly as you noted them.  But I still get "wrong passcode" on my watch.  

Have there been any changes or have you learned anything new about this issue since your last post 3 months ago?

Thank you very much!

Hi Jimmy,

I'm sorry you're having to deal with this problem as well. I'm not sure what causes this to happen, but for a handful of customers, the passcode set on the iPhone is not recognized in the Watch app. We haven't learned anything new about this issue, but I may have an idea of what's happening.

Do you also have an older version of mSecure installed on your iPhone? If you do, you'll see a bright blue app icon on your iPhone in addition to the darker blue icon for mSecure 5. It's possible to run both versions of mSecure on the same device, and that may be causing what's happening.

Connexion ou Inscription pour poster un commentaire