Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Will Touch ID become available for desktop version of mSecure, for new MacBook Pro users?

I'm a very long-term, happy user of mSecure (version 5 of course), and I use it constantly. It's an excellent resource that's only gotten better with time. 


Touch ID for mSecure works perfectly on iOS, but it would be great if that could also be made available for the desktop version.  I just upgraded to a new MacBook Pro running Catalina, and that includes a nifty touch-ID button not present on older models of MacBook Pro. The Touch ID button works perfectly for Apple related items, but there is nothing available presently for using Touch ID to open up mSecure. Is that on the horizon? I have a pretty secure main password, so it's annoying to have to constantly type it :)


Thanks!

Steve in Albuquerque

Hi Steve,

mSecure 5 for Mac has had Touch ID available since Apple released the first MacBooks with the touch panel. To enable Touch ID on Mac:


  1. Open and unlock mSecure 5
  2. Press the command and comma keys simultaneously, or click "mSecure 5 > Preferences" in the menu bar at the top left of your screen.
  3. Click Security
  4. Enable Touch ID

Thanks! I apologize for the bother; I should have been able to figure this out, as it is quite straightforward, and of course, Touch ID works perfectly to open mSecure. 


mSecure keeps getting better and better.  Cheers.

Hi Steve, I press command+shift+S but nothing happens, preferences doesn't come up. I'm on the latest MacBook pro. Thanks.

@Steven and @Sue I'm not sure why the instructions above said "click command+shift+S" to open mSecure's Preferences, but that's not right. I updated the instructions for other customers, so thank you for commenting on this post. In order to get to mSecure's Preferences, you should open mSecure and unlock the app, then click "mSecure 5 > Preferences" in the top left of your screen. Then in the Preferences, you should see the Security tab to enable Touch ID.

Thank you!!!! Issue solved xx

That's great to hear @Sue!


Accedi o Iscrivitiper pubblicare un commento