Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Can't wifi sync with Ipad

 I have MSecure5 on my Windows 10 Pro desktop and frequently sync it via wifi to my iphone without any issues, however I have difficulties syncing it with my ipad.  It seems they both cannot be connected. My network profile is private, I've turned off the Main Computer in the desktop, turned off my phone, restarted the pc and the ipad, re-enabled the Main Computer, reconnected to wifi on the ipad and no luck.  It always shows the network name but the red nonconnect image.  All of the info is the exact same as in the iphone so I am at my wits end trying to get this to sync.  I know I have done it in the past, but I believe I left the phone in another room when the computer started so I was able to sync the ipad.  Now - nothing.  Suggestions?

Hi Kim,

Thank you for contacting us, and I am sorry for the issue you are experiencing. In order for Wi-Fi syncing to work, mSecure on your main computer and all client devices must be open AND unlocked. If mSecure is closed on your computer, a connection cannot be made between the client and server, so a sync cannot be performed.

Also, the settings/preferences cannot be open in mSecure on any device. If the settings/preferences are open, the desktop computer is considered to be "busy," and the sync will be aborted.

I'm going to have you turn off all your devices, let them sit for about a minute, then turn them back on. After they have rebooted, start mSecure on your main computer and the client device you are using, unlock the app, then leave them both on the main view. Does a sync take place within about ten seconds?

If a sync doesn't take place within a minute, please run through the instructions in our Wi-Fi sync help article: WiFi Syncing Issues

If syncing is still not working, go ahead and open mSecure's Sync Setting on each device. Make a list of each of the properties displayed in the sync settings and let me know which ones are red, yellow or green.

I am aware that MSecure must be running on the desktop and cannot be on the settings screen in order to sync.   I turned everything off, started the PC, started MSecure, started the ipad, started MSecure, and....nothing.  The sync settings screen still shows my network name in green and the connecting icon in red.  Sync Error - There was an error connecting to the server.

I went through the WiFi Syncing issues, again. Still no issues there.

I then turned on my iphone, started MSecure, and synced no problem.  The ipad and iphone have the exact same WiFi Sync settings with the exception of the iphone connect icon is green, and the ipad is red.

Hi Kim,

Unfortunately, I don't know what's causing this to happen, but what you are experiencing is not a known issue in the app. You should have no problem syncing multiple devices to the same "Main Computer," as that's the way the system is designed to work. The only thing I can think of here is that you are either signed in to a different account in mSecure on your iPad, or you have an older version of mSecure installed on that device.

First, I'm going to have you check the username in each of your mSecure apps:

For the iOS apps:

    1.    Tap the menu icon in the top left of mSecure's main view

    2.    Tap Settings at the bottom of menu

    3.    Tap Account Settings

For the Windows app:

    1.    Click the settings icon in the bottom of the left column

    2.    Click Account Settings

What email address do you see on each device?

Next, on your iPad, go to the Settings of mSecure again, then scroll down and tap "About mSecure." What version does it say you're running?

Hi Mike,

The email address/username on my windows pc, iPhone, and iPad are all the same. 

The iPad and iPhone were both running version 6.0.7 (889), but I manually downloaded an update to 6.0.8 (896) on both devices and the iPad synced right away when I reopened the program. 

Problem solved (for now), although I’m not sure what in the update fixed it. 

Thanks for your help!


Hi Kim,

I'm not sure what happened, but there was nothing in the 6.0.8 release that would have fixed the syncing problem. We haven't had to work on Wi-Fi syncing in very, very long time. The good news is, everything's working now, but please do let me know if you need further assitance.

I have similar issue with my ipad and my wife's ipad.  Both iphones sync with mac.  We have separate Apple Id's   - clearly no problem.  I tried changing my email address on the ipad; (it has my previous email) however it will not allow me.   Both iphones with correct emails and correct ID's sync under wifi but not the ipad.  I deleted msecure from one ipad and reloaded it.  It has my correct account; however all data has been erased.

@john I just responded to your new post in the forum. We'll keep our correspondence in that new thread moving forward.

Iniciar sesión o Registrarse para publicar un comentario