Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

Knowledge Base Forums Submit a ticket

Auto-Fill not working on latest release

I have update my version of mSecure on My iPad yesterday . It appears that the auto-fill for user names and passwords is not working on Safari. While you can find the an entry from the keyboard on returning from mSecure the required fields are not populated with the details.

I have not updated my iPhone yet and that is working ok and as before.

Is there a reason for this please?


2 people have this problem

I thought this is new topic.

I have the same issue after my iPhone updated. Auto fill is not working.
I have the same issue after my iPhone updated the app.

Same issue after updating to version 6.0.5 (872) on iOS 15.4.1.

Selecting a password is possible but it is not filled in.

Using an essentials account.

Hi Everyone,

Sorry for the issue you are all reporting here. I'm not sure what's happening, but I was able to reproduce the issue on my iPhone, so I will be talking with the developer to get a fix for this ASAP. I'm not sure if we'll be able to get it published today or tomorrow, but it will be available very, very soon.

Just quick update on the Password AutoFill issue in 6.0.5. Our developer has already fixed the issue and submitted version 6.0.6 to the App Store, so it will be will be available for download soon.

One important thing to mention, if you haven't tried resetting the Password AutoFill feature in iOS, please don't do anything to try to fix the problem. If you try to reset Password AutoFill in iOS's Settings, you'll have to reset it again when 6.0.5 is released. If you don't try reset the Password AutoFill feature, then when you update to 6.0.6, everything should simply start working again.

Please look for the update over the next few days in the App Store app on your devices. Once you've updated to the new version, the password autofill issue will be fixed.

Installed update 6.0.6 (873) from the App Store.

Autofill is working again as before.

Thanx for the fast response.

All working Ok for me also.  Thanks for the quick solution.


Working.  Ticket closed.

Thank you all for confirming the fix in 6.0.6! Let me know if you need further assistance.

I have just loaded version 6.06 on my wife’s iPad PRO and discovered that auto fill is not working. She is running the current iOS 15.4. Any reason this is not working? Thank you. Bill

@Bill There is no reason it shouldn't be working if you have upgraded to mSecure 6.0.6 and the iPad supported iOS Password AutoFill. Are you saying that the feature was working in the past, but now you are seeing it's not working? If so, that sounds just like what happened with the update to 6.0.5, which is what we fixed in 6.0.6.

Mike, Actually 6.0.6 is all I have ever loaded on her iPad Pro. The auto fill from the app has never worked since I installed it. I have loaded 4 different web logins on her iPad and the auto fill does not activate on any of them. I could sure use some help on this since it has gotten quite frustrating as I’m sure you can imagine. Any ideas sir?? Bill
Mike, Just double checking that I wrote you. I have fixed my auto fill issue on my wife’s iPad Pro. I had to go in and turn on mSecure in my Settings/Password to have mSecure activated for that purpose. All is working fine now. Thank you.

Login or Signup to post a comment