Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Can not access MSecure anymore

I am a daily user of MSecure4 and just tried to login today on my phone as always and get the following message. “this app is no longer shared with you, to use it you must buy it from the App Store”. When I click on the link it provides I am then told “app not available in your country or region”. I did purchase this app a couple of years ago and was using it just fine. Am very concerned as I have a huge amount of important information in here. Any help is much appreciated

1 Person hat dieses Problem

Hi Rachael,

Thank you for contacting us and I am sorry about the issue you are experiencing. It sounds like you are or were using mSecure 4 on an iOS (iPhone/iPad) device. Is that the case? If so, it would seem that you or someone you know was sharing their app purchase with you and that is no longer the case. mSecure 4, our old app, is no longer for sale. Because of that, if the app is no longer shared with you, you have no option to purchase the app from the App Store. Please check your family's sharing options and make sure to re-enable the sharing option again to fix your issues here. You can learn about Apple's Family Sharing here:

I purchased mSecure on a family sharing plan, and my 4 kids were sharing it. We had to dissolve our original fam share plan last week bcz of a tech issue. We restarted it 5 min later with me as the new organizer (my husband was the prior organizer). Both my sons still have mSecure on their iPhones and it’s working. Both my daughters get the same message that the app is no longer shared and they have to purchase. Then they get a message it’s no longer avail in US. But I am sharing all my apps...I made sure it’s turned on, and it is being shared with my sons. Why not my daughters???

Hi Carolyn,

I'm sorry about the delay in my responds. Unfortunately, I'm not sure why your sons are able to share the app but not your daughters. This might be an age restriction you have on their accounts? Unfortunately, or fortunately, we do not have access to any iTunes/App Store user information. I would recommend contacting Apple to see if they can help you with your issue here.

Can I still get in to my mSecure app even though it says that server needs to update it? I can’t get my passwords.. I’ve tried all of the suggestions and nothing works. I’m feeling a bit desperate

Hi Danielle,

When you say you have tried all of the suggestions, what do you mean? There is another thread in our forum with customers talking about how they have upgraded to v5 to gain access to their information. Is that what you are referring to? If not, go ahead and check out this sticky post I wrote up a few days ago for help:

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen