Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

MSecure 6 - Cannot open/unlock

MSecure 6 is not acknowledging my password and no longer requests my fingerprint.  I've seen one post where someone else had this same problem.  Any help here?

Hi Jennings,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. I'm not sure what could be happening here, as there are only a few things we know of that can cause Face/Touch ID to become disabled for a 3rd party app like mSecure. First, you can disable the feature in mSecure's Settings, which isn't likely to be the cause of the problem your are reporting.

Next, iOS updates have been known to disrupt Face/Touch ID functionality, and it's also possible the permission for an app to use these features gets removed somehow. Neither of these events are supposed to disable biometric functionality in 3rd party apps, but it does happen occasionally.

The third action we know will disable Face/Touch ID functionality is if you change the Face or Fingerprint data in iOS's Settings. This, however, is an intentional security feature in iOS. Whenever the user's biometric information is altered in this manner, the authentication data in the device's secure storage is reset which causes the biometric unlock feature to be disabled for mSecure. The reason for this feature is to keep thieves from bypassing the security of your installed apps. If this feature didn't exist, then anyone could get hold of your device, add a new face or fingerprint in the device's settings, then they would be able to open and unlock mSecure and any other app you gave permission to unlock via biometric authentication.

The fourth thing we know that causes this to happen is iOS can disable the permission for mSecure to use Face/Touch ID. This is something that can be easily fixed in iOS's Settings. You simply open the Settings app on your device, scroll down and tap the mSecure app, then make sure the toggle for using Face/Touch ID is turned on.

The first thing I need to do is confirm whether or not you see the Face ID icon on the lock screen for mSecure. When you open the app to the screen asking for your password, do you see a blue icon near the bottom of the screen? If you do, what happens when you tap on that icon?

I apologize for not adding further detail.  Here is a bit better summary of what happened:

First, I am using an Android device (Samsung Galaxy S20 5G)

Until they were bought out by T-Mobile, I have been a Sprint subscriber.  After the buy out, T-Mobile sent me a new SIM card to replace the one provided by Sprint.  After replacing the card, I attempted to log into mSecure 6 to get a password.  For whatever reason, mSecure no longer gives me the opportunity to unlock the program using my thumbprint and instead requires my password.  I entered what I thought to be the password and it was rejected.  After thinking about it, it is possible that I changed the password sometime ago and managed to forget the new PW by relying solely on the fingerprint access.  I have emailed the above to the support email I found on the account reset page, taking one last stab at seeing if you can help me restore access via fingerprint...if that cannot be done I understand that I will need to wipe my account and start over.  This time, I will be giving myself a MUCH better hint.

Any help is appreciated!

I failed to include that mSecure is not showing the Face ID icon.  It shows the line for password and at the bottom has a button to "show hint" followed by the "unlock" button.

Hi Jennings,

I may have to add this use case to our list of scenarios that can disable Biometric unlock. I never though about the possibility of a SIM card swap causing this to happen. Sorry, by the way, for sending the information for iOS. The good news is, the things that cause the feature to be disabled on Android are the same as iOS, so the information is still valid. However, I hate sending details using the wrong platform.

Unfortunately, the only thing I can do on my end is make sure you have your hint, as that's the only thing stored on your account that I can actually read. We never get access to account passwords, and any other security information that might be able to help is always encrypted, so there's no way for me to retrieve your password or the data stored in your account. These are are always the worst case scenarios with mSecure, as there's really nothing we can do to help with password issues. I'm sorry I don't have better news here Jennings.


I appreciate the help that you have been able to give!  Even if I am not successful in opening mSecure up without resetting, it is refreshing to have a companies customer service department attempt to provide actual customer service

It looks like my post was cut off after the first sentence.  Summary:

I have tried everything that you suggested:

-  I can say for certain that the settings inside Msecure were not changed to prevent use of biometrics. 

-  The change in SIM cards did cause some software to update.  It is possible that caused a problem but if it did I do not know how to undo it.

-  I can say for certain that I did not change the phone's biometrics.  Other programs are still using thumbprint unlock without asking for a password.

-  I have gone to  Settings --> Apps --> mSecure 6 and found no method to either enable or disable the use of biometrics for the app.  It is possible that I am looking in the wrong place... if you know of the correct place for me to look, let me know and I'll give it a try.

I will wait to hear your response before beginning the reset.  Thank you again for your help!

Hi Jennings,

I'm sorry nothing has worked thus far to get the biometric unlock enabled. You have done everything I know to do in order to enable the feature outside of the app. The one thing I'm not sure of in all Android OS's is where you go to give mSecure permission to use biometrics. In fact, I'm not even sure all devices require the user to give it permission, so the only place I would know where to check is the location you mentioned.

We know permissions can be turned off for iOS, but it's a different story for Android. Honestly, I have never seen permissions get turned off for the Android mSecure app, but customers have talked about it like it's happened to them, so I do include it as a possible fix and have them check for the permission in Android's settings.

At this point, I'm afraid that resetting the account is the only way to gain access to mSecure again. Is that something you want to do now? You know this, but I want to mention that does mean you'll be starting fresh. 

Sadly, I guess that is the next logical step.  What do I need to do?

Hi Jennings,

In order to reset your account, you can follow the instructions below:

1) Delete mSecure from your device(s)

2) Open this link in your web browser on any device:

3) Enter your email address in the "Email Address" field, then click "START PROCESS"

4) You'll receive an email with information for the account reset. Read that email, then click "RESET ACCOUNT".

5) Enter a new password two times, enter a hint to help you remember the password, then click "RESET ACCOUNT"

6) Install mSecure from the store app on your device - App Store app, Play app, or Microsoft Store app

7) Open the app and move through the screens until you are asked to Sign In or Sign Up for an account

8) Tap the option to Sign In using your account's email and new password you just set

9) Choose which sync feature you would like to use and continue through the app setup process

Accedi o Iscrivitiper pubblicare un commento