Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Msecure 6 Bulk Tag issue

Hi all,

I just upgraded to the Premium subscription and everything appears to be working except for one thing.  If I add multiple tags to individual records, it works fine, but if I select multiple records at once, and choose the Set Tag option, it only allows me to add one tag before it says Get more with mSecure Premium.  As mentioned, I have a Premium account.  Is this a bug?


Interesting...I have the same issue using windows version of mSecure.

I've since found a workaround for it.  Instead of adding a single tag and pressing enter, and then trying to add a second tag.  Just string all the tags together with a comma separating each.  Eg. If you want the tags Bank, Money, and Financial.  Just type it as one single tag separated by commas (without spaces) so you would type Bank,Money,Financial and then press enter.  You'll now have 3 tags.  It would be nice if it got fixed, but it's an easy workaround until they fix it.

I tried that - but I still get the line saying "get more with mSecure Premium" won't add them for me

You'll need to manually delete the tag you already have for that record.  For some reason the bug stops you from adding any more tags other than one tag, so if you remove the tags from the record first so there are none, then go into the bulk tag and try it.  It will expand it to multiple tags.  It will continue to stop you from adding a second tag, but if you have none, and then add one as a string containing multiple tags, it will allow that.

I hope that makes sense.

Hopefully the developer can fix it asap though as it's a nuisance having to delete the existing tag/s first.

Ah...thanks for the heads up

Hi Everyone,

I wasn't aware of this issue, so I'll get it over to our developer to get fixed in the next release. Just to clarify, everything works as it should when you're editing a single record, right? The problem only shows up when you're trying to add multiple tags in the batch editor?

Hi Mike,

That's correct.  It seems to work as expected when you add a single tag in the batch editor (as long as one doesn't already exist).  There needs to be no tags on that record for the batch editor to accept a tag.  Fortunately, that tag you add can contain multiple stringed together, and once saved will separate the tags as expected.

@Geoff Thank you very much for the update and added information. I believe this issue is already resolved in a new build I need to test, and as soon as it's ready, we'll be publishing it to the Microsoft Store. Thank you again for bringing this to our attention!

Thanks Mike.

No problem at all Geoff, and take care!

I have the same issue as noted above.  When will the bug be corrected and updated app released?

@James The bus has already been addressed, but I don't know right now when the next Windows version will be released. We're working on version 6.1, so it may not be released until then.

Accedi o Iscrivitiper pubblicare un commento