Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Where did my icons go?

I upgraded to version 6 partly to get the icons for all of my files. They didn't download anybody have any suggestions? Thanks

1 persona ha questo problema

I have the same issue!

@Jeffrey @Mike I'm sorry you are both dealing with this issue after the v6 update. Can you explain in more detail what actually happened? @Jeffrey, what do you mean when you say you downloaded v6 in part to get the icons for all your files? That isn't a feature unique to v6, so I'm just trying to figure out what you mean.

I was under the impression that V6 included the Cloud sources Icon for my entries. See  file.   should i role back to v 5. trying to be supportative of the enhancements.  No Icons ddownloaded. 

  Also, keeps asking to set up a back up folder. How do I do that ?

Thanks for the help

@Jeffrey Thank you for the screenshot, as those always help a lot. I think this might have something to do with the backup folder not yet being set. That backup folder stores more assets than just backups of your data, and I'm hoping that once you get it set, you'll be able to see the icons again for your records.

Go ahead and read this help article real quick, and that will show you how to set the backup folder: Set Backup Folder

Were you able to get the folder set, and after closing and reopening mSecure, are you icons repopulating?

Backup Folder is set on both my Android devices.

Just a few Icons present on my Android 12 device.

A lot more Icons present on my Android 10 device.

@Mike Are you seeing the same red icons on your records that Jeffrey is seeing in the screenshot he posted, or are you icons the blue earth icon?

@Mike Yes, this is the same icon. Red question mark surrounded by a red circle.

@Mike Originally, did you not have the backup folder set like @Jeffrey, or did you set the backup folder immediately upon installing the v6 update? In @Jeffrey's case, I'm hoping that setting the backup folder would help, but that's because it wasn't set to begin with, which may have caused the issue with the record icons. If you never had a problem with setting the backup folder, then I don't want to get things mixed up as I try to help find a solution to what's happening.

@Mike The backup folder wasn't setup, because there was a program glitch preventing the menu from ever showing. Only the title got shown, but you coulnd't scroll down any further. After this was corrected, Backup folder was set. When I look into it there is the backup stored and a few other files.

Hi Mike...I'm pretty sure we talked today, so I think this issue is due to the translation problem. I was able to debrief with our developer to go over all we talked about on our meeting, so I'm hopeful he'll be able to get everything fixed for this upcoming release.

One thing to mention, I do think there is going to be some amount of resetting that will need to be done after the fix is released. Since the template and field labels are not going to match what mSecure is trying to find for the translations, them being translated to English first and then translated again to German will cause the new translations to be seen. At that point, since the translations will match between Android and Windows, everything should work.

Hi Mike, thanks for the suggestion. I set up the backup folder and restarted the app but still no icons showing. I get the red question mark placeholder icon instead. The backup folder I picked had a .icons/ folder in it, which has all my icons. These were “cloud” icons from the third tab on the set icons dialog. One other thing I tried was setting an icon again (Amazon) and it now displays correctly. Maybe something about the new version isn’t reading icons from the record or the cached icons folder correctly? Hopefully you can figure out what’s going on, since it was a lot of work for me to set all the icons for my hundreds of passwords.

Hey Jeffrey, have you tried editing an item and make sure that the template is correctly assigned? What happens when you tap on the pencil icon to edit an entry. Does the template switch to another Template? If so, what template does it switch to? Mine was due to a translation error between android and pc version and also due to a different template name in mSecure5. That prevented the icons from being shown and I also only saw the red question mark.

After correcting the template, which sadly involves manually assigning it to every entry in your database, my icons are back and I have no issues with that anymore.

@Jeffery I can't tell from your original post, but are you running your device in either the German, French, Spanish or Italian language? @Mike is running his device in German, and there is a translation problem for that language in the current version in the Play Store. It will be corrected in the next release, but if you happen to be running into the same bug, I can help.

Sorry just plain old English for me. Icons do not show up on my pixel 5 a 5G but do show up on my iPad and my MacBook Air. Thanks

Accedi o Iscrivitiper pubblicare un commento