Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Syncing complete 2 items

Since the update I noticed that each time I open the app it does a sync of two items.

What two items? 

I have done no changes to any item in my mSecure.

Hi Michael,

Thank you for contacting us. I'm not sure what is happening here, but we have seen in mSecure 5 times where the app believes a sync is necessary, but the changes never seem to get resolved. Can you let me know which platforms you are using? Also, does the message show up on all devices you are running mSecure on?

On my iPhone it only does a sync when I load it up -- I expect that -- with no messages of number items synced.

On my Win 11 PC the app does the sync and states on the bottom that states 2 changes.

Unfortunately, I don't know what's stuck in memory, and I'm not sure at this time how to fix it. I'm pretty sure a reinstall would do it, but I don't like doing that except in more dire situations. Have you tried performing a manual sync by clicking the sync button in the bottom left corner of the app? Also, what happens if you make some type of change in one of your records on both of the devices? Does the sync message sort of reboot and resolve the issue?

Yes -- tried the manual sync. No change to the 2 items sync when I open the app on Win11 PC. Did a change and it was synced to my iPhone app. I think the syncing is an automatic thing when you open the app.

I wonder if the two files are both the Essential and Premium version backups?

The next thing I would try is uninstalling mSecure from your PC and then reinstall it from the Store app. This shouldn't be needed, of course, but I have no way of getting the items released from memory that you're seeing in the sync report. Please try that, only if you have all your information in mSecure on your iPhone. If that has no effect on the issue, let me know, and I'll talk to our developer about next steps.

I will wait until the trial period is over and see if that changes things -- if not, I will do your recommend approach of uninstall/reinstall.

That sounds good Michael. If the problem doesn't resolve after the Premium trial ends and/or the reinstall, please let me know, and I'll get our developer involved.

Accedi o Iscrivitiper pubblicare un commento