Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

I do not login into the application

 Good Morning,

I bought mSecure 5 a few days ago and I haven't been able to log into the app yet.

First I bought the program indicating my email and then I made the registration through the web with the same email.

The problem is that when logging in through the application it tells me that the email is wrong. On the web it lets me log in and log out without problems. But through the windows app it tells me that the user is wrong.

I have tried to create the account from the application but it tells me that the user already exists.

Thanks for everything,

1 persona ha questo problema

4 days ago I created a ticket commenting on this problem. I have not received a reply yet. Is it usual that they take so long? 

Hi Ruben,

Thank you for contacting us, and we're sorry for the wait you have had to go through in support. After the iOS 14.5 release, there was a problem in our older mSecure app which is no longer supported, and our email ticket system is backed up due to the high volume of requests. We're getting things caught up, but it probably won't be back to normal until the beginning of next week.

Regarding the problem you are encountering, can you let me know if you are trying to upgrade from mSecure 4.5 on an iOS device? If think that may be what's happening here, but I need to be sure before sending instructions on how to fix the problem. If you are upgrading, are you no longer able to open the old mSecure app on any of your devices, or do you have access to your information on at least one device?

Thanks for answering!

I wanted to update to mSecure 5 a long time ago but I have been delaying it until I have seen that it does not work in iOS 14.5

I detail the steps that I have followed so that I am better understood:

1.- I am a mSecure 3 user on windows and iOs. In iOs it does not work for me because of the current version (iOs 14.5), but in windows I can still access it perfectly. I am calm because at least I can access my data with mSecure 3.

2.- I bought the mSecure 5 license through the web indicating my email.

3.- I registered on the web using the same email.

4.- I downloaded the mSecure PC application through the windows store and the iPhone app.

5.- When I log in to the mSecure 5 application on windows or iOs, it tells me that the username (email) or password is incorrect.

6.- The data are correct as they are the same as I use for the web. I copy and paste them from mSecure 3.

7.- I have also tried to create the account using the mSecure 5 application for windows and iOs but it tells me that the email address already exists.

I understand that the account is created but something is not quite right and that is why it does not allow me to login.

Thanks for everything!!

Hi Ruben,

It sounds like you are trying to create a new account in the app instead of signing in to the account that already exists. When you open mSecure 5 and land on the screen that asks you if you want to Sign In or Sign Up, click/tap the option to Sign In. What happens when you try to sign in instead? Also, make sure to do this on your iPhone. That way the migration will take place automatically.

Maybe I have not explained myself well. To check whether the web registration and application are different, I tried to register through the application. It is in that case when I verified that it is the same record as it indicates the email already registered.

At all times I am trying to log in. On the web it starts me up but in the application it tells me the wrong password or email. I can assure you that it is not incorrect, I use the same data on both sites.

Correct login on the web:


It does not allow to log in to the application: image

Thank you!

Hi Ruben,

The website you are trying to log in to is for our support portal, and it is not tied to the actual application in any way. The account system for support and the mSecure app are different systems entirely. Also, to be clear, you are not able to access the data you store in the mSecure app, At this time, we do not provide online access outside of the app installed on your devices.

If the app is telling you the email you are entering is already in use, that will mean you need to reset the account before you can sign in to it. If it is telling you the username or password is incorrect, that means either the username you are entering isn't yet tied to an mSecure account or that the password you are entering isn't correct for the account you are trying to sign in to.

If you can tell me which email address you are entering, I can try to help you get signed in to the account. I believe you are simply going to need to reset your mSecure 5 account, but I'll be able to help further once I have the email address you are using.

I did not know that the support account and the application are different. I have restored the account and now have access to mSecure 5.

I have already been able to dump all the contents of my mSecure 3.


It's great to hear you were able to get upgraded to v5 Ruben! Let me know should you need further assistance.

I cannot login to the Windows app. My iPhone is working although I am having to reset it today. I have had a ticket open for this Windows app issue since March 24th with no response. Can anyone assist?

Hi Bo,

Sorry for the long wait on your email. We're just now getting back to a more normal pace in support, but we're still backed up after the v6 release.

What is happening when you try to login to your Windows mSecure app? Are you seeing any error messages? Also, on your iPhone, do you have all your information up to date in mSecure, and are you able to open the app by manually typing your password (not using biometric unlock)?

Accedi o Iscrivitiper pubblicare un commento