Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Sync Error Connecting To The Server (iPhone to Mac)

I have installed mSecure5 (Pro Account, Version 5.7.2 (165)) on my Mac Book Pro (running MacOS 10.15.7).  I have it set as the Main Computer for WiFi sync.  It currently lists one of the router's channel names as the network connection with a non-static IP address which has not changed during the time of this issue.  I initially installed the app (Version 5.7.2 (778)) to my iPhone X (running iOS 14.2) and it had no problem automatically syncing whenever both apps were running and unlocked.

I then added the app to my wife's iPhone XR (same app version and iOS).  When I signed in and activated the app with the QR code, it failed to sync.   It is set on WiFi auto sync but the network assigned to the phone is <ethernet>, with a red connection diagram beneath.   An error message of being unable to connect to the server is also displayed.  I tried to manually sync with no success.  Now, the iPhone X has the same problem, so neither of them will auto sync.  I have tried some of the solutions provided in your Forum, but still no success.  How can I get the two iPhones to read the same server as the Mac and to be able to connect and sync?  Thanks.

Well, a couple of hours later and both iPhones have connected to the MAC  (both still say Network: <ethernet> although NONE of the devices in the house are linked by a cable, including the router), and have completed their syncs.  No idea why it started. no idea why it stopped.  I'll add to this thread if something should fail again.

Hi Robert,

Thank you for contacting us and sorry for the issue you are experiencing here. I'm not sure what caused the sync issue to begin with, but it's definitely not abnormal for devices to experience connection hiccups on networks from time to time. Most of the time, the problems resolve themselves like yours did here. If the problem continues, let me know, and we can try some troubleshooting.

Regarding the Network showing as <ethernet>, that is normal. In order for the real network name to show up, we have to ask the user's permission to access it, and it's something we haven't yet implemented. It's on our radar though, so it will be updated at some point in the future.

I have synced my iPad with my Mac but my iPhone doesn’t find the Mac and sync. They are on the same WiFi.

@Mont The only thing that makes sense here without more information is that your iPhone is signed in to a different mSecure account than your iPad and Mac. You can check to see the username for the account you're signed in to in the Account Settings of each mSecure app. If the email address is the same on all three devices, then something on your network is keeping your iPhone from communicating with your Mac. Typically, Wi-Fi syncing between iOS and Mac is very, very easy and consistent, so I'm guessing the problem is that the iPhone is signed in to a different account.

Accedi o Iscrivitiper pubblicare un commento