Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

iPhone 12 & iWatch 6 & iOS 14.2.1

I recently upgraded my mSecure to allow syncing between my iphone and iwatch. It worked the first time, and some data did sync over to my iwatch. I tried to add more data to my iwatch and the information doesn't sync over. As I have played with the settings in the app and on my watch, I have come to a place where my pin number access on my watch is no longer even letting me into the app. I have deleted the app from my watch, from my phone, turned the settings on and off, reset my watch, reset my phone and nothing has resolved this issue. I feel like I just paid $30 bucks for no reason. My sync settings are set to the mSecure Cloud.  I have gone through the discussions to see if I could find a resolution to this and have tried the suggestions I found, but nothing has worked so far. Any ideas???

Hi Kassandra,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. One thing to mention real quick is that the Apple Watch app doesn't require syncing to be turned on for the account in order to have data be moved over to it. The Watch and your iPhone are connected to one another via Bluetooth, and that's how the data is transferred between the iOS and Watch apps. While I'm not sure what's causing the problem right now, we can rule out one of mSecure's sync features right away.

Also, you shouldn't need to reset the OS on either your iPhone or your Watch in order to get mSecure working correctly. It doesn't hurt anything to do that, of course, but it can be a really big hassle we don't want you to have to go through.

Before we do anything to seriously troubleshoot the problem, can you let me know what happens when you disable the Apple Watch feature in mSecure's Settings on your iPhone and then re-enabled it? When you do this, you should be prompted to set a 4 character passcode. After you set that code, what happens on the watch app when you try to open it?

I am prompted to select a 4 digit passcode, which I select the same one each time, and when I try to enter that on my watch, I get a “wrong passcode” notice and no access to the info on my watch.

Ok, I think I have run into this before myself, but we don't know what's causing it to happen. The simplest solution should be to reinstall mSecure on your iPhone, but I need some further information first. Were you running the older version of mSecure before using mSecure 5? The older app's icon is a bright blue color while the newer mSecure 5 app icon has a dark blue background. Can you search for mSecure on your iPhone and tell me if you see both the old app and mSecure 5 installed on it?

I recently purchased an iPhone 12 and attempted to sync it with an iPad and Windows 10 version of mSecure Pro. All three devices are signed in to iCloud. When I get to the Sync Settings screen it is already set to Sync Disabled. When I hit the Choose Sync Setting selection and then the Choose Sync Method to change it to one of the other options it kicks me back to the previous screen and cannot make the desired change. What am I doing wrong?

Hi Paul,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. Is this issue only happening in mSecure on your iPhone, or is it happening when you try to change the sync feature on your PC and iPad as well? If you haven't tried to change the sync feature on either of those devices, please open the Sync Settings on your iPad, and try to change the sync feature to mSecure Cloud syncing. Did that work? If it did, do you see the sync feature updated to mSecure Cloud in mSecure's settings on the other devices?

Accedi o Iscrivitiper pubblicare un commento