Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Can't login after a factory reset

After Verizon did a factory reset on my phone and I reinstalled mSecure I cannot login some reason. it said one of the things was I needed an account key which I don't know anything about I read your instructions and I'm now more confused than ever so that's the reason I'm trying to contact you and had been unable to your email that's listed on the app is worthless and does not work everyone that tries has tried it gets it sent back to them so for some reason that email does not work

Hi John,

Thank you for contacting us. I just checked in our system, but I was not able to find a request for support via email. We do most of our support via email, so you should have no problems using that method of support. Are you sending them from a different address by chance?

Regarding the issue you are experiencing, when you sign in to your account in a fresh install of mSecure, which is what is happening here after the device was reset, for the sake of security, you have to be authenticated as the owner of your account. This is done, of course, so that no one can steal your credentials and then sign in to your account. It also enables us to create incredibly strong encryption for any mSecure data stored in a cloud service.

When you first set up your mSecure account, the app sends out an "Authentication Email," and the email has your encrypted account key displayed as a QR code. Do you have have access to that email by chance? I tried to look on our server for your account, but I wasn't able to find it using your "" email address. Is it possible you used a different email for your account?

Also, it could be that you were running the older mSecure 4 app on your device. If that is the case, then it's likely you don't have an mSecure 5 account. In that case, you would need to download the older app from your list of purchased apps in whichever app store you use.

Do you know which version of mSecure you were running before your phone was reset? Do you remember if the app icon had a bright blue background behind the key or was it dark blue?

First of all your email system sucks I don't know where to type anything in what you replied to me with I tried to send things and they bounced back undeliverable the email that is listed for mSecure in the Google app is no good every time I send something with that email it comes back with an error code undeliverable every time and when you reply to me with after I send a ticket in I don't know who's on first or anything. It would be nice if you use standard email technology in place of trying to invent something new. I have no idea how to follow anything that any of you guys talk about it makes absolutely no sense at all. My email that I use is as far as I know I am using mSecure 5. It has a light blue background behind the key. When I try to log in it wants me do send an authentication account key which I do not have or know anything about if I had one it has been erased. In some of your responses you want me to click on visit a forum when I click on it it gives me a bunch of garbage back and an area code it doesn't exist so it would be nice if you get your act together on what you're sending me because it makes no sense at all.

Accedi o Iscrivitiper pubblicare un commento