Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Icons and changing deleted items

I can't seem to "salvage" deleted items.  I need to relabel most of my urls

1 persona ha questa domanda


Thank you for contacting us and I'm sorry about the issues you are experiencing. I'm not sure I understand your issue(s) at all here. What do you mean when you save "salvage?" are you trying to recover deleted records from the "Deleted Items" section of mSecure? You then go on to mention relabeling URLs. I'm also not sure what that means. However, you can relabel or rename the label for any field in mSecure. To do so:

1. Open and unlock mSecure

2. Go to the Settings 

3. Click/tap the Edit Types option

4. Click/tap the record you'd like to edit

5. Change the field labels to anything you'd like

If you are trying to rename a label of for a custom record:

1. Open and unlock mSecure 

2. Go to the record in question

3. Select the Edit option

4. Rename/change the custom field label for any custom fields you might have

*Minor* issue at the moment. I suspect you’re aware. Running scrupulously updated mSecure on iOS 13.4.1 on iPad Mini 4. When I attempt to add a new custom icon, mSecure immediately closes. Perhaps I have maxed out the number of custom icons I may store—if that’s the case, as you know, there’s no way to delete them! At any rate, I can live without adding a new one for now.

Hi Albo,

I'm not sure what could be happening here, but this is not a known bug. I just tested adding a custom icon and had no problems adding it or saving the record. After adding the icon, when does mSecure close? Is it right after adding it or when you save the record? Also, are you taking a photo using the device's camera or are you are you pulling it from the photos app? One more thing, do you have another iOS device running mSecure on which you can try to add a custom icon?

Howdy, Mike. (Good to hear from you: hope you’re well and safe.) The app quit *immediately* when I selected the + at the upper right during the “Custom” transaction. It persists after several tries. Were I to proceed I would (could) pull the icon from the Photos library or any of my various iCloud folders (e.g., Pixelmator, Artstudio, Preview, etc.,.. wherever mSecure would like to find it.) It is to be noted, I have *not* pursued the usual routine troubleshooting measures, i.e., restarting the app, rebooting iOS, deleting/reinstalling the app. Also I have not tried on my MacBook Pro (which I seldom use

Hi Albo,

Thank you for the extra information. Since I'm not sure what's causing this, let's just do some quick and easy stuff first. You can force close and restart the app, but I highly doubt that will fix it. This is one of those cases where rebooting the device could have an effect, since it sounds like it might be a weird glitch. Go ahead and do those things and let me know what happens.

Regarding trying on your Mac, you can do that, but it really won't help unless the other device is an iOS device. Something is causing some type of conflict or bug somehow on that device, so checking on another similar device could help with getting useful information on why/how it's happening.

It failed on both our iPad Mini 4s but worked smooth as silk on my iPhone 11 Pro. Go figger. (Same release of iOS/iPadOS all around, same mSecure all around.) Ain’t modern technology wunnerful? Inasmuch as the desired result has been acquired by using an iPhone instead of an iPad Mini, I suggest you consider the problem moot.

Hi Albo,

It's good to hear everything's working on your iPhone! As long as you have access to your information on multiple devices, I'm going to have you try reinstalling mSecure from the App Store real quick on your iPad. Something weird is happening here, and I'm pretty sure it's not something in mSecure. It sounds like there is some conflict happening when mSecure requests access to the Photos app, and that's something a reinstall can fix. Do you want to try reinstalling?

Reinstalled. (Took awhile to resync, of course!) The problem still occurs. Which is to say, I edit an item, edit its icon, select “Custom”, select “+”, and mSecure immediately goes away.

Hi Albo,

I'm sorry I missed your last comment and this response is so late. I'm still not able to reproduce this issue when adding custom icons. Are you still experiencing the crashing when you tap the + icon to add a custom icon in the iOS version of mSecure?

Accedi o Iscrivitiper pubblicare un commento