Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Incorrect password on 1 of 3 devices

This morning I changed my mSecure app password on my 3 devices, using the same new password on each. Later today, I tried opening mSecure on my MacbookPro (one of those 3 devices) and apparently I must have created the new password earlier with a slight typo on that device and I have no idea what that was. The upshot is that on my other devices I can open mSecure with the new password but not this device. I'm told it's incorrect.

If I uninstall mSecure on this MacbookPro and then reinstall it there, can I then create the new password properly this time and then tell it where to find my data on Dropbox? I use Dropbox for syncing mSecure.

1 persona ha questo problema

I'm afraid to uninstall/reinstall 3.5.7 on this MacbookPro, and then tell it where my Dropbox sync file it. That's because I worry it overwrite that file with an empty file, instead of pulling all the data from that file.

If this is what I should do, then I'll also need to know where I can download v3.5.7.

I found the download site for 3.5.7 (Mac), so I'm just waiting to hear if uninstalling/reinstalling and then creating the new proper password, followed by setting up sync with Dropbox won't overwrite my Dropbox file with a NoData file.

SOLVED. I thought it through and realized this is exactly what I'd do if I installed mSecure on a new device. So  I went ahead and uninstalled/reinstalled 3.5.7 and put in the proper password and setup Dropbox sync and I'm good now. Sure glad I used that Dropbox sync.

Hi Ralph,

It's great to see that you fixed this issue all on your own. Please let me know if you need any more help here.

Accedi o Iscrivitiper pubblicare un commento