Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Support mSecure

Updated version not displaying pictures for new records created

Just tried to create a new record today and added a picture as an attachment. Saved the record and the icon of the attachment shows the picture but when I try to open it it tells me the file is unknown.  Older records don't have this problem, just the new ones I'm creating after updating the app version to the latest. Using iPhone with latest iOS version as well.

Anyone seeing this issue?

Hi Rod,

I think you're running into an issue we have fixed in the next release we're publishing soon. If you add an attachment while creating a new record, what you're describing happens. However, if you create and save the new record, then edit it and add the attachment, everything should be good. So in the record you created, go ahead and edit it, delete the attachment that's not working correctly, then add the attachment again and save the record.

Did that work around the problem?

I tried; it did work within a Login record but not within a Secure Note record. Using the same attachment for both.

I tried; it worked within a Login record but not within a Secure Note record. Using the same attachment for both.

Hi Rod,

I'm not sure what happened on your end, but I just tested this on my iPhone, and everything works. I created a new Secure Note, and during the creation I added a photo attachment. After saving, I viewed the attachment and it doesn't show it. So I edited the record, deleted the old attachment and added a new one, then saved the record. After that, I viewed the attachment and everything worked.

Regardless, this whole issue is fixed in 6.1.2, which will be released ASAP.

Thanks. I tried various combinations and still doesn't do it for me. Separate subject, do you only have a subscription model now? I've been with mSecure for many years and always paid for the major releases in 1 payment, but now that option seems to not exist. Please let me know.


Hi Rod,

mSecure is now a subscription model. There are no more one-time payments for new versions of the app. However, since you have a V5 Pro license on your account, you are grandfathered into an Essentials account in V6. You get access to all of the features in V5, and more, an no cost, so you don't have to sign up for a subscription. The only way that would be needed is if you thought it necessary to use features in the Premium subscription tier.

Connexion ou Inscription pour poster un commentaire