Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Support mSecure

mSecure 6 Sync Problem Windows+iPhone


I have got the new version 6 on my Windows 11 Laptop and also on my iPhone 12 and iPad. Prior to 6 sync worked flawlessly over wi-fi but now it does not work at all. The laptop is showing as the server ok and the phone is showing the laptop as the server and the phone as client but they do not sync. There are no error messages and pulling down on the main screen gives the 'refresh' wheel for a second but still no sync. Both devices are on the same wi-fi network. However, the sync with the ipad works fine!!

So I deleted the app from the iphone, shut down the phone and restarted and reinstalled V6 but now I have nothing at all. The restore option is grayed out and the only iCloud backups showing are back in 2021 and sync still does not work so now I have no saved passwords on my iPhone.

This is a disaster, what can I do to get everything working on my iPhone? I need this as it is used almost daily.

I seem to have got this working now by resetting the network settings on my iphone

Hi Cameron,

I'm sorry for the long delay in responding. It's been incredibly busy after the v6 release, so my response times have become much longer than normal. It's great to hear you were able to get everything working. For some clarification, all of the sync features in mSecure 6 work exactly the same as they did in v5, so the resetting of the network settings on your phone was a good route to take.

Thank you very much for your time, and please let us know should you need further assistance.

Connexion ou Inscription pour poster un commentaire