Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Support mSecure

Account name empty on my iPhone / no WLAN sync possible

 I'm running mSecure 5.5.3 on my iPad Air 2 and my iPhone X. My iPad shows the account name under the account settings while the iPhone shows an empty field. That's since an unknown number of days and I  noticed this only because I couldn't synchronize my iPhone today with mSecure desktop app via WLAN. iPad sync is working fine.

My assumption is that this is related to the missing account name in the account settings. Sync method shows "deactivated" and I can't switch to any other option from the list. Both devices run iOS 11.3.1

Any hint aprt from deletion and re-install would be very welcome!

Thanks, Hans-Josef

PS: display language is German so some of the screen terms maybe I have inaccurately translated

Hi Hans-Josef,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  I'm not sure what caused this issue. Unfortunately, I do not have any other recommendation to fix your issues other than to reinstall the app on your iPhone. That should fix your issues here, but please let me know if it doesn't.

Hi Eden

well - you were my last hope. ;-)

OK, I'll backup the content to an eMail and hopefully can restore it to my iPhone after reinstalling the app.

I have the same problem - ipad syncs OK via wifi but the iphone doesn't

It has worked in the past but my passwords have been stable and this is the first time I've tried in the last few weeks.

As recommended above I deleted the app from the iPhone and reinstalled but it still doesn't sync.

(And because of the clunky sync implementation I had to create a dummy item on the phone in order to force it to do a manual sync).

The settings on the phone look identical to the ipad. The network and the computer 

Any more ideas?

Hi Andy,

Are you having the same problem though or just a WiFi issue? Hans' main issue is that his iPhone was not showing a username. That caused other issues. What you have seems like a straight networking issue instead. Also, if you already have records in mSecure, there's no need to create a dummy record to sync. You just pull down release and sync.

My first recommendation for WiFi syncing issues is to restart the router and your devices and try again. If that does not work, please check the Sync Settings in mSecure 5 on each devices and check that everything is green on all devices. If it's not all green, you have some connection issues. Lastly, you can always do a ping test to see if your iPhone can be pinged on your local network. Note: please make sure your computer's network is set to private as well:

1. On your mobile device go to the home screen and tap on the Settings option where all your phone settings are located.
2. Next tap on the "Wi-Fi" option
3. Next find the network you are connected to
** You can tell because there is a check mark next to the name of the network
4. Tap on the blue circle with an i inside of it to the right of the connected network
5. On the next screen write down your IP Address
Go to your computer
6. On your keyboard press the Windows Key and the R Key at the same time
7. In the "Run" window that opens up, type in the letters CMD and then press OK.
8. In the black window that opens up, type in PING and then a space and then the IP Address you wrote down in step 8 and then press enter

This will produce 4 results. The results can either be "Reply", "Request Timed Out" or "Destination Host Unreachable". Please let me know the IP address you wrote down in step 8 as well as the PING results. If you could send me a screenshot of those results, that would be very helpful.

Apologies - I should have tried to restart the router before I went any further - that fixed it.

My point about the dummy record was that my first attempt at fixing the problem was to reinstall the app - at which point there was nothing on the iPhone and I couldn't sync up with the primary database to reload it.

Connexion ou Inscription pour poster un commentaire