Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Support mSecure

Password not working

My password works fine to login, but when I go to setting and then try to restore my data it ask for the password again, but will not accept it. It looks like at some point when I am typing in the password it stops accepting what I am typing in. I know I am typing in the correct password because it let me log into the system with it. Seems like its a software issue. 

Hi James,

Thank you for contacting us and I'm sorry about the issue you're experiencing. Each mSecure backup file is encrypted with the login or account password in use at the time of the backup's creation. In order to restore from a backup file, you must enter in the backup's password.

I am having the same issue and I have tried creating a new backup and I know my password and its still not working when I restore

Hi Nicola,

Each mSecure backup is encrypted with the login or account password that was used at the time of the backup's creation. There is no known issues with our login/account password or backup encryption system. If mSecure is telling you that the password does not match, the password does not match. I'm sorry I don't have better news here.

can you please then tell me how I ensure a new backup is created using a password that I capture at the time of the backup?

I think it is a problem with their system. I finally put in an old password and it finally let me in guess I just got lucky


I don't understand your question. The backup file will always be encrypted with the login password in mSecure when the back is created. James' backup seems to have been created when he had the old password in mSecure. Please understand that you cannot change the backup's password after it's been created. It doesn't matter what the current login or account password is. What matters is what the password was when the backup was created.

Connexion ou Inscription pour poster un commentaire