Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Do this if mSecure version 6.0.6 stops asking for your fingerprint

Today, my mSecure stopped asking me for my fingerprint and prompted me to enter my password, which I forgot... In the topic linked below, a user recommended to manually change the date to 2 weeks in the past to reactivate the fingerprint scanning log in:

This worked for me beautifully so I went to Settings, Change password, entered my "current password" using my fingerprint (thank God this was an option) and entered a new password for mSecure. Then I changed the date back to "Automatic" and was able to enter the correct password when prompted.

Just thought I'd share as I went into proper panic mode there for a while.

Hi Steffano,

Thank you for contacting us confirming the work-around Christophe found worked for you as well. It's good to hear you were able to regain access to your mSecure app.

I had the exact same issue and followed the advice above and it worked. Thank you so much!!

I'm happy this could help at least one person! Delighted for you Emily!

Iniciar sesión o Registrarse para publicar un comentario