Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

"Show sensitive" toggle doesn't stick

 Hi, whenever I launch mSecure in Windows, the show sensitive toggle  at the top is always set to "show," no matter if I toggled it to off in a previous session. Any way to make the toggle stick to "off"?

Hi Deetee,

I think the app is working as it should, as it's setting the "Show Sensitive" toggle based on the setting it sees in the app's Security Settings. Go ahead and open mSecure, then click the gear icon in the bottom left corner. Click the Security option in the left column. You should see a "Show Sensitive" option that states the way the feature will be set on launch. What is that option set to?

Hi, I can't believe I missed that setting! Thank you -- that did it. 

Nice!! Please let us know should you need further assistance.

Iniciar sesión o Registrarse para publicar un comentario