Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Msecure V6 Desktop for Windows

I have been trying for days to get any kind of help relating to a problem with the desktop version for msecure on my Windows 11 PC.  I have submitted several tickets but apart from an automated response that is all I have heard.  The programme literally just stopped working.  I have tried to redownload from the Microosoft store as it suggests but that just tells me that I already have msecure.  There is nothing to click so I can't get any help at all.  I've attached a screenshot.  I use the desktop version constantly so it is extremely frustrating but the worst part is there is no-one who is helping.  In the past when I have had problems the support has been fantastic so not sure what is going on.  I appreciate that you are busy but a week to answer a question is unacceptable

1 Persona le gusta esta idea

Email sent as requested.

If you want me to do the same Mike I have no problem but as it's working at the moment I'm not sure it will be of any use to you.

@Frances Can you keep me posted on how things go as you continue using mSecure? This issue has become a very strange problem, because others are saying similar things where it starts working fine the next day. However, that's not a normal occurrence with the applications, so while I'm hopeful everything has resolved for you, I'm definitely doubtful you won't experience the issue in the future. If you do, please let me know, and we'll start troubleshooting.

Hi Mike yes of course if it happens again I'll contact you.  I use the desktop version all the time so I'll be able to tell you the minute it doesn't work!

Thank you very much and take care Frances!

Same issue for me on PC in Windows 10. As seen in photo that was attached to another earlier post, when opening the app there is a screen with logo only and no way to log in--and the useless app screen closes automatically within about one minute. Still works on Apple iphone but this is not helpful in accessing websites and copying/pasting passwords for log-in.

Same issue for me on PC in Windows 10.

The inability to log in from the app screen on my PC lasted a number of days, but as of today the problem is resolved.

@Lorene It's great to hear the freezing at the splash screen has stopped. Have you tried closing and reopening the app to see if it happens again? We are in the process of getting this issue resolved, we still haven't released a build with the fix, so I want to make sure everything is working for you. It's a very strange bug, so it's not surprising that it resolved on its own on your Pc.

Thanks for the follow up! Yes, I have opened and closed the app many times now with the log-in and face recognition working fine. I really depend upon and very much like this software. Hope this problem is resolved for all and others appreciate the attention you have shown to this issue.

 Good to read that SOMEBODY got a response. (Maybe  I should change my name to Lorene?)  I've been "working like mad " switching my 300 or so passwords over over to a  competitor app

that was vetted by more then 2 users and that works on windows.  An update coming? right....

I have the same problem, no way to get past splash screen. Has anyone found a solution?

iI have the same issue as from this morning - all of a sudden the password window dissappeared adn I cant log in on my pc (windoes). My iphoen and Ipad are fine

But without the PC version I am lost

This exact issue has suddenly happened for me - my Windows 10 PC msecure app  screen is blank (no password box), I can access the app by uninstall app and reinstall and login but on closing it agains goes'blank' i.e. the app screen opens but no password log in box, this is a toal disaster.  IOS is working fine.

I have now started to load PW's into my back up safe as this is the final straw for me  it is obviouis there are many bugs/issues with msecure 6.0 pro. Currently  I have no way of accessing PW's on my PC where 75% of my work is done.  This is a critical issue in my book please can you urgently sort it.

I'm having the exact same problem with the same splash screen. Window's 11 here. 


Iniciar sesión o Registrarse para publicar un comentario